XBMC Community Forum

Full Version: Updating to 12.3 Trashes Library
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to update from v11.0 to v12.3. When I launch 12.3, it builds a completely new library. It rescans my files, re-scrapes, and re-downloads all of the artwork and video info. This, of course, trashes all of the custom artwork and video info I have set up.

Why is it doing this? How do I prevent it from happening?

Thanks

XBMC 11.0 -> 12.3
Mac OS X Lion 10.7.5
Mac mini Mid 2011 2.3 GHz Intel Core i5
1. Make sure you have "auto update library on startup" turned off.

2. Start up 12.3 and go into Videos. It will prompt you that it needs to update the artwork. This does NOT re-download art, it simply re-caches it.
Thanks for the info, I'll give it a try.
(2014-03-28 22:42)jmarshall Wrote: [ -> ]1. Make sure you have "auto update library on startup" turned off.

2. Start up 12.3 and go into Videos. It will prompt you that it needs to update the artwork. This does NOT re-download art, it simply re-caches it.

I did this and it never prompted me to update the artwork. I went to Videos. Then I tried Movies. Then I tried TV Shows. No prompt. If I manually tell it to update the library, it rescrapes and trashes all of my custom art and info.

Anything else I can try?

Thanks
Probably because you have an updated database sitting there already. Delete it. MyVideos75.db I think it is (off the top of my head).
That worked. Thanks!
Reference URL's