Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Forums in 'Kodi General Help and Support'
  Forum Threads Posts Last Post
Forum Contains New Posts Android support
Questions about XBMC for Android.
3,216 20,846 Fire tv always get messag...
by ilovemymac
Forum Contains New Posts iOS support
Questions about XBMC for iOS on Apple TV 2 (Black), iPhone, iPod Touch, and the iPad.
6,991 54,303 AC3 films - Static Noise ...
by Memphiz
Forum Contains New Posts Linux and Live support
Questions about XBMC for Linux or XBMCbuntu.
22,418 164,074 Is FernetMenta the best s...
by black_eagle
Forum Contains New Posts Mac OS X support
Questions about XBMC for Mac running on AppleTV1 (silver) or on Mac.
6,677 47,179 Yosemite
by Memphiz
Forum Contains New Posts Raspberry Pi Support
Questions about XBMC on the Raspberry Pi go here.
2,173 24,829 OpenELEC Testbuilds for R...
by kieranc
Forum Contains New Posts Windows support
Questions about XBMC for Windows go here.
22,125 152,619 Subtitles broken
by jpsdr

Kodi General Help and Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts.   Go to first unread post Is there a colourise filter in XBMC? 1 127
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Strange Pop up message 5 284
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: martyndwheeler
New posts. Hot thread.   Go to first unread post UPnP / DLNA Folder structure view for Music 0 181
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: marklam
New posts. Hot thread.   Go to first unread post Keyboard Key Lock? 2 159
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts.   Go to first unread post NAS with TV server support possible? 1 132
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: somy
New posts.   Go to first unread post [BUG] XBMC won't stop reading mp3 tags 0 113
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Catalyst
New posts.   Go to first unread post Click on item in playlist and noting happens? 2 125
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dirki
New posts. Hot thread. Question Go to first unread post [Linux] install xbmc on freenas 1 307
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: J876
New posts.   Go to first unread post [Linux] Gotham crashes on video playback 1 115
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: 3by5
New posts. Hot thread.   Go to first unread post What's the process to upgrade on Ubuntu? 8 443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post Need help w/ a script error 3 249
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scooter1974
New posts. Hot thread.   Go to first unread post Ignore certain file types (XBMC 13.1) 3 217
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post USE WINDOWS SHORTCUTS 5 251
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Windows] Track titles duplicated including feat. 4 303
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: peacer
New posts. Hot thread. Question Go to first unread post Yatse with XBMC on FireTV, need help please!! 0 179
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: daameon
New posts.   Go to first unread post Random freeze during playback since Gotham 0 110
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SuPerNoVi
New posts.   Go to first unread post [Windows] Network sound problem 0 116
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: patraff
New posts. Hot thread.   Go to first unread post help with skin problem 7 284
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread. Question Go to first unread post TV Show From DVD ISO Issue 14 786
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mookieman
New posts. Hot thread.   Go to first unread post surround sound not working with v13 only works with v12.3 1 179
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jjd-uk
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread