Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Forums in 'Kodi General Help and Support'
  Forum Threads Posts Last Post
Forum Contains New Posts Android support
Questions about XBMC for Android.
3,099 20,289 nexus 7 (2013 version)
by kics
Forum Contains New Posts iOS support
Questions about XBMC for iOS on Apple TV 2 (Black), iPhone, iPod Touch, and the iPad.
6,979 54,241 iPad - how to find volume...
by GM82
Forum Contains New Posts Linux and Live support
Questions about XBMC for Linux or XBMCbuntu.
22,344 163,361 IR Remote wake up issue
by black_eagle
Forum Contains New Posts Mac OS X support
Questions about XBMC for Mac running on AppleTV1 (silver) or on Mac.
6,663 47,041 XBMC 12.1 on Mac Mini aud...
by Beano
Forum Contains New Posts Raspberry Pi Support
Questions about XBMC on the Raspberry Pi go here.
2,142 24,304 OpenELEC Testbuilds for R...
by Milhouse
Forum Contains New Posts Windows support
Questions about XBMC for Windows go here.
22,025 151,988 Decoding issues
by black_eagle

Kodi General Help and Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Chromecast Android help please 6 179
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hija
New posts.   Go to first unread post Deleted media showing up 5 92
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TRaSH
New posts.   Go to first unread post Keymap change for play/pause? 2 60
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TimoJ
New posts.   Go to first unread post [Android] Fire TV won't spin down USB HD 0 50
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Roy2001
New posts. Hot thread.   Go to first unread post Internet: Not Connected. Check Network Settings 4 4,887
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Flagonard
New posts. Hot thread.   Go to first unread post my XBMC is gone to f**k 2 206
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McButton
New posts.   Go to first unread post Reset IN-PROGRESS Widget 0 49
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McButton
New posts.   Go to first unread post Empty Smart Playlist after setting custom path 0 56
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chupaco
New posts.   Go to first unread post Gotham 3D Settings 0 59
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: john_es
New posts.   Go to first unread post [BUG] Kodi 14 Alpha4 Subtitle not active on Blu-ray/iso playback 5 149
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: delinend
New posts.   Go to first unread post [Windows] Can't Add TV or Movies source at all?? 2 91
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: impydave
New posts.   Go to first unread post buffering on hd streams 1 97
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post XBMC 13.1 IR Remote stopped working after upgrade from 12.3 [SOLVED] 4 319
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: z0nk777
New posts.   Go to first unread post MySQL issues going from Frodo to Gotham 2 89
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts.   Go to first unread post XBMC control and playback on different screens possible? 3 84
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post mysql db and local nfo/poster 11 374
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread. Photo Go to first unread post [Feature Request] Naruto Shippuden TV episodes won't show. 10 170
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post MeleF10 Pro Button mapping[for Windows/DOWNLOAD][need help under Linux/Rapbmc] 12 4,011
  • 2 Vote(s) - 5 out of 5 in Average

Last Post: Mikewave
New posts.   Go to first unread post MK809 III RK3188 - overheating issues 1 67
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts.   Go to first unread post Keep Audio Device Alive - doesn't seem to work? 9 130
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread