Transparency!

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [desc] Last Post
New posts. Hot thread.   Go to first unread post PVR - signal quality and BER information is missing 6 898
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: giaur
New posts. Hot thread.   Go to first unread post Changing the default backdrops 3 902
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaMizZa
New posts. Hot thread.   Go to first unread post Greek translation not working....? 8 1,329
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post upgrade blues...menus not working as before 3 477
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rudeboyx
New posts. Hot thread.   Go to first unread post Cast info 2 490
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: love2cad
New posts. Hot thread.   Go to first unread post Love it but doesnt suppport...... (Pages: 1 2 ) 19 2,701
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VortexDK
New posts. Hot thread.   Go to first unread post [Linux] Can't disable Movie sub menus 1 435
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post super tv support 1 1,870
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post No Party Mode on Music Sub-Menu 2 825
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ccruzen
New posts. Hot thread.   Go to first unread post Files menu option in Music 8 1,447
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jopie
New posts. Hot thread.   Go to first unread post Possible Bug 4 498
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaMizZa
New posts. Hot thread.   Go to first unread post Missing epg informations? 2 606
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: giaur
New posts. Hot thread. Photo Go to first unread post Transparency not show contest of the submenu 2 733
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: radycoff
New posts. Hot thread.   Go to first unread post [RESOLVED] [MAC] Some entries showing date/genre and other not 1 400
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post Extrafanart problem ?? 2 722
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: 999unreal
New posts. Hot thread.   Go to first unread post Context menu glitch 4 611
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rudeboyx
New posts. Hot thread.   Go to first unread post Home Page Logo 1 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post CDart xml file 10 1,663
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post How to return Air Date (or just year) back to VideoOSD? 2 540
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: argh!
New posts. Hot thread.   Go to first unread post [Windows] No more animated Fanart on the mainscreen 13 2,389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread