PVR Development

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post (DUSHMANIAC) Latest release crash at startup, new package needed. 7 1,263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post XBMC Crash on Startup 3 875
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: loggio
New posts. Hot thread.   Go to first unread post install-xbmc.sh not working?? 8 2,946
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Peppelbox
New posts. Hot thread.   Go to first unread post Margro vs. Opdenkamp? (Pages: 1 2 ) 17 4,745
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: MartijnGP
New posts. Hot thread.   Go to first unread post New Setup - WHS 2011 and XBMC on Win7 1 866
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kirky99
New posts. Hot thread.   Go to first unread post fast forward 30s and 10m don't work 2 878
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jimmer
New posts. Hot thread.   Go to first unread post [Eden] no audio on AAC files. 0 687
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: reactor789
New posts. Hot thread.   Go to first unread post Is anyone else have trouble displaying .ass subs? 0 363
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: z0mbi3
New posts. Hot thread.   Go to first unread post Problem with channels switching in Margro PVR build (4.12.2011) 14 2,667
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eti_
New posts. Hot thread.   Go to first unread post XBMC Eden VAAPI will not engage 8 3,674
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post PVR and allowing music in the background 1 673
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post XBMC Record Live TV 9 8,003
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post Tuner Pooling 2 872
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: opdenkamp
New posts. Hot thread.   Go to first unread post MP server: group import fails 0 469
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: GoldenEye
New posts. Hot thread.   Go to first unread post how to have epg 3 1,108
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kirky99
New posts. Hot thread.   Go to first unread post Recordings don't play from LiveTV menu 9 1,629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vmalaga
New posts. Hot thread.   Go to first unread post Lost audio on iplayer, RTE and other players after upgrade 10 2,090
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kev_6424
New posts. Hot thread.   Go to first unread post XBMC for STB (set top box) 0 1,550
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: alex4xbmc
New posts. Hot thread.   Go to first unread post media portal addon tv server need help 10 4,601
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Zild8
New posts. Hot thread.   Go to first unread post how to reset epg timeline 4 1,239
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: EkASs
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread