iOS support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread. Smile Go to first unread post Xbmc 11.0-rc1 3 991
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BlackPanther
New posts. Hot thread. Sad Go to first unread post XBMC Eden 11.0 RC1 sync issues (Pages: 1 2 ) 21 6,886
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: robinzhu
New posts. Hot thread.   Go to first unread post WebDAV and Multi-part RAR files (.r00, .r01 etc) 2 1,074
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DDDamian
New posts. Hot thread. Smile Go to first unread post Some guidance-Please 10 4,428
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BlackPanther
New posts. Hot thread.   Go to first unread post xbmc RC1 scanned media then after restart times out 4 891
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ilovemymac
No new posts.   Moved: Video/Movies/TV series issue...
- - -
Last Post:
New posts. Hot thread.   Go to first unread post How to add favorites on iPad 1 4,233
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Error Playing TV Series from Home Screen 4 1,107
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ronie
New posts. Hot thread.   Go to first unread post ATV2 upgrade from 4.2.1 to 4.4.4? 6 1,699
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: deanmv
New posts. Hot thread.   Go to first unread post Disabling the Volume Control on ATV2 (Eden RC1) 5 1,848
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fergus
New posts. Hot thread.   Go to first unread post [TUTORIAL] Install earlier version of XBMC 4 2,677
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tider37
New posts. Hot thread.   Go to first unread post Can't play video 1 850
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dob3rman
New posts. Hot thread.   Go to first unread post [AppleTV2] Bad video rendering... 0 493
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: HisteroH
New posts. Hot thread.   Go to first unread post MP4/M4V Not Playing 3 1,835
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jd2157
New posts. Hot thread.   Go to first unread post [AppleTV2]unable to remove divingmule's repo 9 1,887
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread. Question Go to first unread post Video constantly stopping during playback (Eden RC1) 7 1,769
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nabberuk
New posts. Hot thread.   Go to first unread post i've lost my remote! 7 1,427
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rickrude
New posts. Hot thread.   Go to first unread post The new ATV(3?) for devs 11 4,305
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xbs08
New posts. Hot thread. Question Go to first unread post How to remove existing video sources? 2 914
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: superdna
New posts. Hot thread.   Go to first unread post [AppleTV2] [Eden Beta 3] - XBMC crashes when video paused more than ~30 seconds 3 1,223
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nclark
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread