iOS support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Crashes while importing/adding to library (Pages: 1 2 ) 19 2,695
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: seth.feinberg
New posts. Hot thread.   Go to first unread post Install XBMC on ATV2 1 658
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post Is It Possible To Get a 720 p movie split into 3 parts to play one after another 2 810
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: exiledone1
New posts. Hot thread.   Go to first unread post XBMC no longer sees my SMB shares (Pages: 1 2 ) 15 4,537
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post revert to older nightly than is available? 2 768
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: canadave
New posts. Hot thread.   Go to first unread post Best current build that won't crash/freeze when playing HD movies? 4 1,287
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dauntless101
New posts. Hot thread.   Go to first unread post Apple remote keyboard repeat? 1 741
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post Add movie manually to library 1 833
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhonny30
New posts. Hot thread.   Go to first unread post Enabling USB in Apple TV 2 3 1,895
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BobbyC
New posts. Hot thread.   Go to first unread post ATV Latest build 9.23 3 1,425
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post TV-Shows path not found 1 702
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post No Video Playback! Error. 1 386
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post Problem selecting videos in the YouTube Plugin on ATV 2 1 778
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ady199
New posts. Hot thread.   Go to first unread post No Video Playback 4 771
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [AppleTV2] No audio output/hang for music only 4 1,074
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mst3kroqs
New posts. Hot thread. Lightbulb Go to first unread post [ATV2] Info needed 2 479
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jaykyte
New posts. Hot thread.   Go to first unread post [ATV2] How to delete files? 2 1,220
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NEI
New posts. Hot thread.   Go to first unread post Library losing connection 13 2,141
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: g-off
New posts. Hot thread.   Go to first unread post [ATV 2] Big Time Music Bug 3 757
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: d'Wooluf
New posts. Hot thread.   Go to first unread post Library mode doesn't work after upgrade... 10 2,042
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: roger06
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread