iOS support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post Apple TV2 - Negative Watch Count 1 118
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post flashing light on TV2 5 203
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cranial
New posts. Hot thread.   Go to first unread post Non-jailbroken Support on iOS 8? 5 269
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: netun0
New posts. Hot thread.   Go to first unread post [Apple TV 2] Troubles after Gotham upgrade 8 333
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post XBMC on A7 (5s and mini retina) does not use HW acceleration (Pages: 1 2 3 4 ... 7 ) 95 9,621
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: linusyang
New posts. Hot thread.   Go to first unread post XBMC on iOS 7.1.1 4 1,106
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Johnolof
New posts. Hot thread.   Go to first unread post [Apple TV 2] Gotham crashes when playing 720p x264 mkv's via http 1 254
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [iPad] iOS airplay mirroring full screen to apple TV 4 326
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts.   Go to first unread post [Apple TV 2] Issue with airplay and XBMC - clean install 0 140
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jata
New posts. Hot thread. Video Go to first unread post [Apple TV 2] Apple TV 2 0 208
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ebrameister
New posts.   Go to first unread post [Apple TV 2] No sound and repos don't work after latest upgrade 0 127
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Unklemikey
New posts. Hot thread.   Go to first unread post ATV2 Video stuttering 2 313
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bthusby
New posts. Hot thread.   Go to first unread post [Apple TV 2] Gotham: Subtitle Search not working. Bug? 7 651
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: felsandric
New posts. Hot thread.   Go to first unread post [Apple TV 2] Fresh Install still Buffering Very Bad 1 205
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Getting error messages.. See my log file 1 202
  • 1 Vote(s) - 1 out of 5 in Average

Last Post: Memphiz
New posts.   Go to first unread post [Apple TV 2] New install, script errors 1 147
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ara2400
New posts. Hot thread.   Go to first unread post Can't access home folder 3 250
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: karandras24
New posts. Hot thread.   Go to first unread post [iPad] Constant Buffering On Ipad Air 2 191
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: plexwhore
New posts.   Go to first unread post [Android] Samsung Galaxy Tab 3 Wi-Fi 0 105
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ermiad
New posts. Hot thread. Photo Go to first unread post [iPad] Ipad still showing Frodo, but vesion 13.1 5 196
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adam1966
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread