Raspberry Pi Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Share help from OSX to Rasp Pi 3 188
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wrxtasy
New posts. Hot thread.   Go to first unread post No audio or video with Yamaha AVR 4 168
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: averylinden
New posts.   Go to first unread post Movie titles are shown in a wrong language 2 111
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benjonfin
New posts. Hot thread.   Go to first unread post xbmc can't install/update any add-on 2 313
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jsntyyl
New posts. Hot thread.   Go to first unread post library setup, scrapping and maintenance nooob questions 2 178
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Frozin
New posts. Hot thread.   Go to first unread post GOTV 5 292
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: h.udo
New posts.   Go to first unread post [Linux] No network Turkey 0 106
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fireman263
New posts. Hot thread.   Go to first unread post quick music database, slow music start 5 434
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tuath
New posts. Hot thread.   Go to first unread post Problem with Audio Passthrough on Gotham 13.2 5 258
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jrfbal
New posts. Hot thread.   Go to first unread post Raspberry Pi and Surround Sound 3 304
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TRaSH
New posts. Hot thread.   Go to first unread post Using XBMC in a hotel 8 563
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jcole_mn
New posts. Hot thread.   Go to first unread post central database with different versions 3 155
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popcornmix
New posts.   Go to first unread post Video shows loading does nothing 1 120
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Bosse_B
New posts. Hot thread.   Go to first unread post [BUG] HTTP streaming of XVID videos does not work 4 207
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rata
New posts. Hot thread.   Go to first unread post Keymapping alphanumeric keypad 4 191
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dandnsmith
New posts. Hot thread.   Go to first unread post Openelec: Script failed!: script.favourites 1 384
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Milhouse
New posts. Hot thread.   Go to first unread post [Solved] Raspberry Pi and Lircmap.xml 2 3,549
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: catkinso
New posts. Hot thread.   Go to first unread post Proxy doesn't work 5 592
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: andre89
New posts. Hot thread.   Go to first unread post Ambilight (Hyperion) and XBian / XBMC 12 4,073
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zarboz
New posts.   Go to first unread post Library Auto Update stopped working? 0 116
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kl1k
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread