Raspberry Pi Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post XBMC Keep Crashing 3 1,112
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: realjobe
New posts. Hot thread.   Go to first unread post ittv add-on: sound but no picture 4 1,048
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rikardo1979
New posts. Hot thread.   Go to first unread post Raspberry Pi Xbian - LiveTV only works for seconds 2 1,010
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: realjobe
New posts. Hot thread.   Go to first unread post No Streams work 1 555
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post [Rasbmc] Videos Settings Options Missing 0 350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cartucho
New posts. Hot thread.   Go to first unread post using handbrake 2 593
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: trogs109
New posts. Hot thread.   Go to first unread post RPi frequently boots 2 348
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adecold
New posts. Hot thread.   Go to first unread post Low quality fanart/icons 2 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vivavilla86
New posts. Hot thread.   Go to first unread post Mounting ISO on NAS 2 783
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: realjobe
New posts. Hot thread.   Go to first unread post [SOLVED]Streaming Live TV stutters 5 4,832
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dilligaf
New posts. Hot thread.   Go to first unread post Wireless set up on OpenElec on Pi 3 3,982
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: realjobe
New posts. Hot thread.   Go to first unread post Numerous questions (ssh, audio volume, other programs, website videos) 0 385
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TyeTye
New posts. Hot thread.   Go to first unread post XBMC restarts frequently-low memory? 7 5,365
  • 2 Vote(s) - 2.5 out of 5 in Average

Last Post: spjonez
New posts. Hot thread.   Go to first unread post Video works in omxplayer but not xbmc 2 809
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ElectroCode
New posts. Hot thread.   Go to first unread post MYSQL library and movie/episode playback issues..... 6 525
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cAfstA
New posts. Hot thread.   Go to first unread post Library issues 2 358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Sling stream choppy on Raspbian 1 644
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: payroll
New posts. Hot thread.   Go to first unread post raspberry pi help 4 681
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post xbmc slow loading tv shows/movie 5 3,018
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cf125
New posts. Hot thread.   Go to first unread post Wi-Pi Wireless OpenELEC 1 2,519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dknlght
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread