MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post HD TV Playback Sucks a little in XBMC? (Pages: 1 2 3 ) 37 384
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Prof Yaffle
New posts. Hot thread.   Go to first unread post [Feature Request] PVR add-on for MediaPortal 2? 3 187
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Lehmden
New posts.   Go to first unread post How to turn the subtitles off during live TV? 2 80
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: raid517
New posts. Hot thread.   Go to first unread post Channel missing EPG data = no channel appear in EPG 14 488
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: karl10247
New posts.   Go to first unread post Epg pulling in old days that I don't need - can I exclude this 0 53
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bob808
New posts. Exclamation Go to first unread post [Linux] can't save order of TV channels in rpi 0 89
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RicoHTPC
New posts. Hot thread.   Go to first unread post EPG Plugin? 7 934
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: noonereallycare
New posts.   Go to first unread post PVR issue using Mediaportal addon with Boxee-XBMC 0 105
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pisabell
New posts. Hot thread.   Go to first unread post XBMC not connecting to MediaPortal 10 3,351
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Superrogerman
New posts.   Go to first unread post Can't really open encrypted channels 0 100
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dennisreneholm
New posts.   Go to first unread post No Genre Maps 1 131
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: t-magnus
New posts.   Go to first unread post Listening to radio caused reboot. 1 98
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Thebluevoice
New posts. Hot thread.   Go to first unread post Is comskip supported via the addon? (Pages: 1 2 ) 15 4,085
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ReplayHarry
New posts. Hot thread.   Go to first unread post [Android] Buffering problem when +4Mb/sec 0 223
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kalouka
New posts. Hot thread.   Go to first unread post [Android] Live TV Signal Quality 0 215
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SaVita
New posts. Hot thread. Wink Go to first unread post [Windows] new media portal user needs help 4 531
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Possible to use both MP + XBMC at same time? 1 247
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Low volume live/recorded tv 1 258
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Failed to send data ? 1 198
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [BUG] [RPi] XBMC restarts when starting LiveTV or Radio 5 1,051
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread