MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post Slow radio zapping 3 66
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sdfg
New posts. Hot thread.   Go to first unread post Change channel really slow (Pages: 1 2 3 4 ... 17 ) 241 63,926
  • 2 Vote(s) - 5 out of 5 in Average

Last Post: Dennisreneholm
New posts. Hot thread.   Go to first unread post XBMC crashing and pvr add on getting disabled 9 191
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts.   Go to first unread post TVServer 3 64
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts.   Go to first unread post Seeking forward through timeshifted live TV switches channels 2 100
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: matejdro
New posts. Hot thread.   Go to first unread post Recording issue 1 256
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts.   Go to first unread post Skipping forward during playback of recording in progress 2 118
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gWatkins
New posts. Hot thread.   Go to first unread post Subtitles freezing up the live stream 0 164
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Verderer
New posts. Hot thread.   Go to first unread post Series record (type= 'Always') not waking up PC 1 311
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] TSReader in latest Retroplayer build 1 364
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Series Recording 13 1,626
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post XBMC not connecting to MediaPortal 5 644
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Is comskip supported via the addon? 12 2,934
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: QueK9
New posts. Hot thread.   Go to first unread post MythTV cmyth PVR Client not connecting 1 280
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: swapface
New posts. Hot thread.   Go to first unread post TVServerXBMC too old 6 474
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ntompson
New posts. Hot thread.   Go to first unread post My EPG fix 0 448
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: z-vap
New posts. Hot thread.   Go to first unread post XBMC 12.2 crash when selecting a channel (Pages: 1 2 ) 19 2,838
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: QueK9
New posts. Hot thread. Question Go to first unread post Bizzaro connection problems? 0 212
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Thebluevoice
New posts. Hot thread.   Go to first unread post TVServerXBMC keepalive request 8 769
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Thebluevoice
New posts. Hot thread.   Go to first unread post Recordings: "Watched" and resume / bookmark infos not in sync 2 368
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Schaussi
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread