For The Record Argus TV Server

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [desc]
New posts. Hot thread.   Go to first unread post for the record problem 0 863
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ivseenbetter
New posts. Hot thread.   Go to first unread post [4therecord argus] What functionality should I expect? 10 3,437
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jajoflo
New posts. Hot thread.   Go to first unread post Stuttering then wathing live tv, using 4therecord pvr plugin (Pages: 1 2 ) 17 5,810
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gculley
New posts. Hot thread. Question Go to first unread post [Linux] WINE - 4therecord ? 4 1,857
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: glenn 1990
New posts. Hot thread.   Go to first unread post [Windows] For the record PVR addon problem - No PVR clients have been started yet 1 3,060
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: impartialise
New posts. Hot thread.   Go to first unread post Latest version of XBMC PVR (Linux) and For The Record plugin? 3 2,276
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wangel
New posts. Hot thread.   Go to first unread post Error with OS-X 0 379
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jeffroVT
New posts. Hot thread.   Go to first unread post RPI openelec - addon reboots xbmc 1 763
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jezz_X
New posts. Hot thread.   Go to first unread post FTR with mediaportal tuner 5 1,253
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Galoka
New posts. Hot thread.   Go to first unread post 4 the record isn't anymore 3 3,067
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: haf-blade
New posts. Hot thread.   Go to first unread post Argus TV 2.0.1 + pvr plugin dont work 8 3,634
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ed76
New posts. Hot thread.   Go to first unread post average switch times 9 2,358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benoire
New posts. Hot thread.   Go to first unread post EPG scraping in Australia HELP! 6 2,737
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benoire
New posts. Hot thread.   Go to first unread post 4theRecord Client not working with XBMC 4 2,201
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Christoph21x
New posts. Hot thread.   Go to first unread post Please help - TV recordings do not refresh 2 1,427
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: infocus13
New posts. Hot thread.   Go to first unread post Teletext/Videotest display issue 3 1,837
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Japaja
New posts. Hot thread.   Go to first unread post Could not get ARGUS TV channel guid for channel 1 1,090
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SchneiderIS
New posts. Hot thread.   Go to first unread post HD Issue 6 766
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MicF
New posts. Hot thread.   Go to first unread post XBMC Frodo & Argus TV - re-worked Wiki article 1 2,913
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sgoertzen
New posts. Hot thread. Bug Go to first unread post EPG Timeline Bug?! 5 1,341
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: x-cimo
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread