Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Folder thumbnails from .tbn files 4 838
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xbmc-user
New posts. Hot thread.   Go to first unread post [Linux] howto hdhomerun setup 1 1,953
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: J├Ânke
New posts. Hot thread.   Go to first unread post [Linux] SOLVED: 1080p "lag" issue. 8 1,216
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post Problem playing back VC-1 video stream 1 368
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FernetMenta
New posts. Hot thread.   Go to first unread post [Solved] Missing Codec issue? 12 997
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Preacher
New posts. Hot thread.   Go to first unread post Openelec question 2 239
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Xxjoexx33
New posts. Hot thread.   Go to first unread post [Linux] Full core usage on pause/menus 5 288
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread. Exclamation Go to first unread post airplay failure? 8 823
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hying
New posts. Hot thread.   Go to first unread post no airplay since static ip 6 825
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Solved] Installing XBMCbuntu to USB hard drive 7 1,482
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread. Question Go to first unread post [Linux] Low-res HDMI with laptop - XBMCbuntu 1 263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post [Linux] BluRay Disc Will Not Play 4 582
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: svfusion
New posts. Hot thread.   Go to first unread post XBMC 12 - Debian Jessie (testing) - Segmentation fault as video ends 2 618
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jlpII
New posts. Hot thread.   Go to first unread post [Linux] Subtitle rendering casue video stutter occasionally 9 945
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ezechiel1917
New posts.   Go to first unread post [Linux] Autodetect video image in folders? 1 137
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
New posts. Hot thread.   Go to first unread post XBMC Image Slideshow with Music 1 389
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Robotica
New posts. Hot thread.   Go to first unread post XBMCbuntu 12.2 and crystal HD 5 531
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post Cinemascope position 1 157
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: negge
New posts. Hot thread.   Go to first unread post [Solved] Nvidia ION HDAudio Support Problem 7 727
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
New posts. Hot thread.   Go to first unread post [Solved] [xbmcbuntu] main repository for add-ons is gone 4 1,507
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: keyboarder2k
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread