Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post Infinite key presses with Harmony 650 on Intel NUC - XBMCbuntu 0 50
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: koichirose
New posts.   Go to first unread post Adding films 1 52
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post XBMC only receiving key presses when HDMI/Video is active 2 81
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post Apple 1st Gen "Fresh install" 1 57
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: illiac4
New posts. Hot thread. Thumbs Up Go to first unread post [LINUX] Sony PlayStation 3 Blu-ray Disc Remote (PS3 BD) + LIRC + XBMC = SUCCESS (Pages: 1 2 3 4 ... 51 ) 750 278,142
  • 6 Vote(s) - 5 out of 5 in Average

Last Post: OS/2
New posts. Hot thread.   Go to first unread post no sound with gotham 13.1 rc-1may 26 build 3 325
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Psychedelicrop
New posts. Hot thread.   Go to first unread post Frodo & Gotham Linux Builds for Amlogic M3 Devices (Pages: 1 2 3 4 ... 15 ) 221 19,211
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: spager
New posts. Sad Go to first unread post [Linux] Upgrade to Xbmcbuntu, userdata settings lost! 1 75
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post How to Set Up Custom Remote in OpenElec (NUC) 2 1,310
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stokd
New posts.   Go to first unread post [Linux] [UBUNTU] XBMC not mounting USB drive/not showing "USB drive inserted" window 0 52
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TimoV
New posts.   Go to first unread post Moved from xbmc xp to openelec 4.0.7 and video no longer plays 4 94
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shertiger
New posts.   Go to first unread post Crash with artist query 1 75
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Milhouse
New posts. Exclamation Go to first unread post [Linux] XBMC suddenly started crashing (SIGSEGV) 7 135
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sancasteabro
New posts.   Go to first unread post [Linux] usb dac stuck on mute 1 54
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: orduek
New posts.   Go to first unread post can't download my addons after fresh reinstall 1 95
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread. Question Go to first unread post [Solved] Video Tearing in playback in XBMC 13 with Kubuntu 14.04 12 234
  • 1 Vote(s) - 4 out of 5 in Average

Last Post: cybeh
New posts. Question Go to first unread post [Linux] ALSA sound 7.1 with Onkyo 616 1 93
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: J876
New posts.   Go to first unread post Interlacing/Tearing (sometimes) [SOLVED] 4 130
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adenicol
New posts. Hot thread.   Go to first unread post Xbmc won't start after upgrade 12 271
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: runel
New posts.   Go to first unread post [Linux] Problems executing XBMC "normally" 0 58
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WolfangAukang
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread