Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post XBMC 12.3 no audio output (Pages: 1 2 3 4 ) 54 11,148
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lacrashdog
New posts.   Go to first unread post [Solved] Surround Sound Options missing in Settings 2 77
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cybeh
New posts. Hot thread.   Go to first unread post Xbmc won't start after upgrade (Pages: 1 2 3 ) 30 692
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Adler
New posts.   Go to first unread post [BUG] I lost all audio 2 73
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts.   Go to first unread post [Linux] Software sound equalizer/crossover 5 120
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Wozza_au
New posts. Hot thread.   Go to first unread post OpenElec vs Distros 7 260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post OpenElec and UPnP - Strange Issue 1 71
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bepsx
New posts.   Go to first unread post Horizontal Lines during video playback 5 116
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkapadia
New posts.   Go to first unread post [Solved] Font problem in external player 0 54
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ray1112
New posts.   Go to first unread post [Solved] Some minor problems with mixed playlist (m3u-file) 0 68
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MDKeil
New posts. Hot thread.   Go to first unread post Gotham on Debian? (Pages: 1 2 3 4 ... 12 ) 178 23,932
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rbalint
New posts. Hot thread.   Go to first unread post [Linux] OpenELEC 4.0.x: Display refresh rate not adjusting anymore 8 173
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: .:B:.
New posts. Question Go to first unread post 3D & 2D library management of the same movie? 0 54
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: translux
New posts. Hot thread.   Go to first unread post Gotham run shell script via keyboard shortcut? 8 304
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cw-kid
New posts. Hot thread.   Go to first unread post Linux - VAAPI causes freeze on stop on 13.1 (Pages: 1 2 ) 22 428
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: techmunk
New posts. Hot thread.   Go to first unread post XBMC KDE Service Menu 4 163
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts.   Go to first unread post [Linux] XBMC Hangs when stopping video 2 108
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FernetMenta
New posts.   Go to first unread post [Solved] Failing to start after update 5 103
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post [Linux] XBMCbuntu webserver connection got lost 14 190
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tjm4711
New posts.   Go to first unread post [Solved] HDMI Audio Channels mixed up 3 114
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: David1977
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread