Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post [Feature Request] More useful volume control 5 102
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blm14
New posts. Hot thread.   Go to first unread post Gotham on Debian? (Pages: 1 2 3 4 ... 11 ) 163 13,070
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Martijn
New posts. Hot thread.   Go to first unread post [Linux] Tearing third of the way down the screen. 2 154
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Saner
New posts.   Go to first unread post No video when playing 1 65
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post Android to Linux (MX_LINUX-v1.00-G18REF_MX2REF-update) 3 129
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AuXBoX
New posts.   Go to first unread post xbmc linux box resetting it's self 0 53
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wixon
New posts. Hot thread. Bug Go to first unread post [Linux] [Workaround found] CDVDPlayerAudio:: Discontinuity1 (and 2) on Nvidia HDMI 7 211
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Zxurian
New posts. Hot thread.   Go to first unread post aac 5.1 movies on frodo: no dolby surround on SPDIF via optic cable. Only 2.0 stereo (Pages: 1 2 3 ) 42 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts.   Go to first unread post [Linux] Scalability 1 68
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post [Linux] No sound through pulseaudio 5 157
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Reeshar
New posts. Hot thread.   Go to first unread post Fullscreen - 1 black bar at top of GUI/video 9 1,516
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Adrian_D
New posts.   Go to first unread post Cracking Sound in Video Only / USB not recognised. 2 77
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: justinarmstrong
New posts.   Go to first unread post software opinion 0 63
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: frankie13
New posts. Hot thread.   Go to first unread post Why is the picture less sharp in XBMC that in some other programs? 6 232
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: noggin
New posts.   Go to first unread post 3d notation in movie list view 0 55
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Catman915
New posts.   Go to first unread post NuForce Air DAC + HTPC 0 52
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Johan89
New posts.   Go to first unread post After XBMC splash screen, HDMI stops 1 119
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: GEEMac
New posts. Sad Go to first unread post [Linux] problem with remotecontrol (lirc, atiusb) xbmcdebug shows keypresses but GUI not 1 54
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: EisWiesel
New posts.   Go to first unread post startup scan of meta information hangs on listenliveeu 1 51
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olgr
New posts.   Go to first unread post [Linux] Library doesn´t show anything [solved] 0 59
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Javo
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread