Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post How to Set Up Custom Remote in OpenElec (NUC) 2 1,340
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stokd
New posts.   Go to first unread post Moved from xbmc xp to openelec 4.0.7 and video no longer plays 4 149
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shertiger
New posts.   Go to first unread post Crash with artist query 1 95
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Milhouse
New posts. Hot thread. Exclamation Go to first unread post [Linux] XBMC suddenly started crashing (SIGSEGV) 7 199
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sancasteabro
New posts.   Go to first unread post can't download my addons after fresh reinstall 1 127
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread. Question Go to first unread post [Solved] Video Tearing in playback in XBMC 13 with Kubuntu 14.04 12 298
  • 1 Vote(s) - 4 out of 5 in Average

Last Post: cybeh
New posts. Question Go to first unread post [Linux] ALSA sound 7.1 with Onkyo 616 1 107
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: J876
New posts. Hot thread.   Go to first unread post Interlacing/Tearing (sometimes) [SOLVED] 4 175
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: adenicol
New posts.   Go to first unread post [Linux] Problems executing XBMC "normally" 0 77
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WolfangAukang
New posts. Hot thread. Bug Go to first unread post OpenElec & Chromebox Restore Issue 5 164
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: McButton
New posts.   Go to first unread post Setting up autostart in XBMCbuntu 2 121
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cancan101
New posts.   Go to first unread post Unable to Finish Installer when Selecting "Install this third party software" 0 70
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cancan101
New posts. Hot thread.   Go to first unread post New Buntu user cant set content 12 223
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: creesy
New posts.   Go to first unread post Laptop lid causes suspend/hibernate. [xbmcbuntu] 5 136
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bergauk
New posts. Hot thread. Question Go to first unread post [Linux] Duplicate media entries in XBMC (Pages: 1 2 ) 23 19,502
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: febox-pootz
New posts. Hot thread.   Go to first unread post Intel VAAPI video freeze/hang bug (Pages: 1 2 3 4 ) 51 2,066
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts.   Go to first unread post Turn volume to max on boot 2 121
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jaskohl
New posts.   Go to first unread post [Linux] Wifi periodically disconnecting 2 113
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TimoV
New posts.   Go to first unread post [Linux] XBMC only 34 Series displayed 3 144
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: David1977
New posts. Hot thread.   Go to first unread post CoreTech buildroot-mx_linux logo help (Pages: 1 2 ) 15 251
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: j1nx
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread