Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Linux] Openelec AMD - HD Audio help? 8 1,504
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post TV Showing "Unsupported Signal" Error 4 553
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Emeralds
New posts. Hot thread.   Go to first unread post [Linux] 'Hotplugging' controller doesn't work in SteamOS. 9 346
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post Kodi Helix nightly - live tv with tvheadend 3 206
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrpg
New posts. Hot thread.   Go to first unread post I do not see settings and image brightness 8 163
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: David1977
New posts. Hot thread.   Go to first unread post Lubuntu v3.0 on A20 AllWinner - compiling issues and StartUp problems 2 1,018
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xefil
New posts.   Go to first unread post [Linux] [HOW-TO] Play bluray 3d iso images 0 121
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tripero78
New posts.   Go to first unread post [Linux] XBMCbuntu on esxi 5.5 update1 can't run xbmc 2 92
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: yc3948
New posts. Hot thread.   Go to first unread post [Linux] Clean install on Liva Mini - Keyboard stops working 10 244
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread. Question Go to first unread post [Linux] Installing Plex Media Server on top of XBMCbuntu (Live)? 8 3,405
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts.   Go to first unread post [Linux] tp-link tl-wdn4800 5 119
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bs0d
New posts.   Go to first unread post [Linux] XBMCUbuntu and CIFS/samba 0 67
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rogern
New posts.   Go to first unread post XBMCBuntu 13 Gotham Iso Install Error 3 104
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bs0d
New posts. Hot thread.   Go to first unread post XBMC-standalone 13.2 ArchLinux no HDMI audio (Pages: 1 2 ) 21 417
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fabioamd87
New posts. Hot thread.   Go to first unread post flash player 14 319
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tj88
New posts. Hot thread.   Go to first unread post [Linux] xbmcbuntu on ECS Liva hardware 8 289
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tekno
New posts. Hot thread.   Go to first unread post [Linux] Power Management Options Unknown 6 163
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wiz561
New posts. Hot thread. Question Go to first unread post [Solved] XBMCbuntu - Wake on lan (WOL) remote server. 9 235
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: really_wacky
New posts. Hot thread.   Go to first unread post [BUG] XBMC 13.2 Gotham crashing - NFS Share 9 247
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: K4rn4K
New posts. Hot thread.   Go to first unread post Kodi Helix Alpha 2 - not work 8 192
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gbagape
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread