Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [desc]
New posts. Hot thread.   Go to first unread post Zotag Mag HD ND01 No Audio / Distortion HELP PLEASE! 4 675
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Plaguester
New posts. Hot thread.   Go to first unread post Pause lag.... Best described with a video. 5 1,647
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xbmc-user
New posts. Hot thread.   Go to first unread post [Linux] Some "bugs" on XBMCbuntu 0 1,059
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Grimeton
New posts. Hot thread.   Go to first unread post from the ground to my solution. Command line > super min X> XBMC HOWTO? 4 1,188
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post Help 0 166
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Matty1969
New posts. Hot thread.   Go to first unread post [Linux] Eden VERY slow WiFi... 3 791
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post Please help! Frame drops @50 Hz on ION/VDPAU (Pages: 1 2 ) 19 5,913
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tomsenior9999
New posts. Hot thread.   Go to first unread post [Linux] Newly added video files do not play from esata caddy - Since upgrading to Eden 3 330
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: robothero
New posts. Hot thread.   Go to first unread post Movies in .rar no longer detected? (Pages: 1 2 ) 17 3,536
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: enaasen
New posts. Hot thread.   Go to first unread post Help - can't boot, black screen, "you need to load the kernel first" 1 679
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cable_guy
New posts. Hot thread.   Go to first unread post [Linux] XBMCLive dist-upgrade - How to re-enable auto launch 4 1,688
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: matt77303
New posts. Hot thread.   Go to first unread post [Linux] XBMC don't get all my movies collection 8 1,514
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cfjrocha
New posts. Hot thread.   Go to first unread post [Linux] How To get a Cyberlink remote working with Suspend & resume on Eden for n00bs 0 1,246
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: barrydocks
New posts. Hot thread.   Go to first unread post [Linux] No file playback via SMB (Eden) 2 761
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BeastOfSerenity
New posts. Hot thread.   Go to first unread post Sapphire Pure White Fusion E350 video/audio problems 2 952
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: HM_BR_PB
New posts. Hot thread.   Go to first unread post No Audio since upgrade 2 241
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheFincher
New posts. Hot thread.   Go to first unread post Eden beta1 - black login screen on startup (Pages: 1 2 ) 21 3,752
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: aaronburke6
New posts. Hot thread.   Go to first unread post [Linux] Weird vocal track echo 0 443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flood8496
New posts. Hot thread.   Go to first unread post XBMCbuntu crashing on hd mkvs 0 228
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ausername
New posts. Hot thread.   Go to first unread post Full screen HUD 2 854
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: millz
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread