Linux and Live support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12 RC stuttering video play 3 697
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post XBMC 12 RC with 720p Hi10P 6 533
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fudozzo
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12-0-Alpha7, Debian - volume amplification and alsaequal don't work 9 2,062
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: giaur
New posts. Hot thread.   Go to first unread post XBMC 12.0 - Debian Wheezy - Seg fault as video ends 3 1,192
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: iamajd
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12.0 Alpha2 - Passthrough audio not working correctly 9 2,175
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: abeeson
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12.0 Alpha7 - subtitle strange behaviour 1 427
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: simone
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12.0-ALPHA3 Git:20120609-158a970 - problem with resolution or refresh? 2 383
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: forall
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12.1 crashes from XUbuntu but not from own session 1 517
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Vandervecken
New posts. Hot thread.   Go to first unread post xbmc 12.1 hangs when adding youtube video via json api 0 263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: daniellek
New posts. Hot thread.   Go to first unread post [Linux] XBMC 12.1 hogs audio device, no audio in browser 6 597
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Vandervecken
New posts. Hot thread.   Go to first unread post [Solved] XBMC 12.1 Startup Crash [ION] 6 659
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post [Solved] xbmc 12.2 crash on ubuntu 13.04 and 13.10 1 1,477
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pippo0312
New posts.   Go to first unread post [Linux] XBMC 12.2 Crashes on Ubuntu 13.10 64 0 104
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: grush
New posts. Hot thread. Sad Go to first unread post [Linux] XBMC 12.2 doesn't start at all using XBMC live and/or Xbmcbuntu 11 1,532
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post XBMC 12.2.with T&A DAC8 10 629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Krischan_HH
New posts. Hot thread.   Go to first unread post [Solved] XBMC 12.3 All video playback freezes but audio plays fine [SOLVED] (Pages: 1 2 ) 17 1,075
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post XBMC 12.3 Crashing on Startup 10 330
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: drivesoslow
New posts. Hot thread.   Go to first unread post XBMC 12.3 Frodo crashes when playing certain video files 3 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Stoa
New posts. Hot thread.   Go to first unread post [Linux] xbmc 12.3 hdmi DTS-HD MA passthrough to AVR no sound on Atom d525 ION2 gt218 1 329
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post XBMC 12.3 no audio output (Pages: 1 2 3 4 ) 53 6,726
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread