Linux and Live support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post XBMC 12.2.with T&A DAC8 10 616
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Krischan_HH
New posts. Hot thread.   Go to first unread post [Solved] XBMC 12.3 All video playback freezes but audio plays fine [SOLVED] (Pages: 1 2 ) 17 1,035
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post XBMC 12.3 Crashing on Startup 10 322
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: drivesoslow
New posts. Hot thread.   Go to first unread post XBMC 12.3 Frodo crashes when playing certain video files 3 508
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Stoa
New posts. Hot thread.   Go to first unread post [Linux] xbmc 12.3 hdmi DTS-HD MA passthrough to AVR no sound on Atom d525 ION2 gt218 1 324
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post XBMC 12.3 no audio output (Pages: 1 2 3 4 ) 53 6,579
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post xbmc 12.x and MySqldb python 0 219
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: whaupt
New posts. Hot thread.   Go to first unread post [Linux] XBMC 13 + H/W-accel brightness control questions 1 468
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kml2
New posts. Hot thread.   Go to first unread post XBMC 13 - No image - Black Screen 4 1,108
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: carthago
New posts.   Go to first unread post Xbmc 13 beta 3, video receiver not turned in 3D 0 64
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Menion2k
New posts.   Go to first unread post XBMC 13 Issues.... 2 139
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post [Solved] XBMC 13 Nightly compiling error 1 594
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wsnipex
New posts. Hot thread.   Go to first unread post XBMC 13 trying to use VDPAU although it shouldn't 6 991
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Daniel Malmgren
New posts. Hot thread.   Go to first unread post XBMC 13, Trusty, Intel Tearing 4 354
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post XBMC 1:9.11-lucid2 not downmixing 5.1 Audio.. 2 476
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gekados
New posts. Hot thread.   Go to first unread post xbmc 2 cannot find network on Fedora 16 0 443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Burdell
New posts. Hot thread.   Go to first unread post XBMC 64 bit, patching - Hunk #1 FAILED (Suse 11.1) 2 803
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post XBMC 64-bit [Linux] 12 7,453
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Raphael Barros
New posts. Hot thread.   Go to first unread post XBMC 8.10 - Slackware 12.2 Packages 9 2,843
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: maxc
New posts. Hot thread.   Go to first unread post XBMC 9.04 "Babylon" and iMON R200 (0038) remote 4 1,541
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread