Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post internet connection stops working after....? 1 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sfranky
New posts. Hot thread.   Go to first unread post [LIVE] Music Scrapers 1 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thezoggy
New posts. Hot thread.   Go to first unread post Lircmap Issue 1 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: a_user
New posts. Hot thread.   Go to first unread post [Linux] streaming to xbmc 2 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zener
New posts. Hot thread.   Go to first unread post where to post for xbmc-pre-11.0 issues. 1 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wilson.joe
New posts. Hot thread.   Go to first unread post eden beta 3 crash log... can't play any media content 4 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Flomaster
New posts. Hot thread.   Go to first unread post [LIVE] No thumbs/fanart being saved 2 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Drumaster12
New posts. Hot thread.   Go to first unread post [Linux] XBMCBuntu subtitle problems 0 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rapid_pete
New posts. Hot thread.   Go to first unread post [Linux] Resolution changed to 640x480 and cannot be altered 1 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blm14
New posts. Hot thread.   Go to first unread post Best remote that doesn't conflict with MCE 6 489
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scottlindner
New posts. Hot thread.   Go to first unread post EPG on web server 0 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: miggon
New posts. Hot thread.   Go to first unread post Error playing DVD iso 0 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xanadu1979
New posts. Hot thread.   Go to first unread post xbmc crashes when attapting to play media 0 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scovette
New posts. Hot thread.   Go to first unread post Problems with xvid avi's 3 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baxtermedic
New posts. Hot thread.   Go to first unread post New SVN resulted in broken XBMC, how can I get back to good version? 0 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: xbmcliveuser
New posts. Hot thread.   Go to first unread post XBMC Live 10 - hang and xbmc restart when playing audio cd 2 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vinalopo
New posts. Hot thread.   Go to first unread post Installed 10.0 - Can't connect to LAN 3 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Danv
New posts. Hot thread.   Go to first unread post Intermittent crashes 4 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Zernable
New posts. Hot thread. Question Go to first unread post Waking up from standby takes two tries 5 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: X3lectric
New posts. Hot thread.   Go to first unread post Res stuck at 640 x 480 2 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Saner
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread