Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Generating Fanart Hashes 1 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post EPG on web server 0 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: miggon
New posts. Hot thread.   Go to first unread post XBMC Live Beta1 immediate wake on suspend issue 0 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: slekkas
New posts. Hot thread.   Go to first unread post crash on 9.10 6 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: aka399
New posts. Hot thread. Smile Go to first unread post Installed from 9.11 LiveCD, no sound 1 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: javaman
New posts. Hot thread.   Go to first unread post Is getting wireless working in XBMC Live (10.4) even worth it? 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ParkerXL
New posts. Hot thread. Question Go to first unread post Waking up from standby takes two tries 5 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: X3lectric
New posts. Hot thread.   Go to first unread post Nightlies watched ticks only in library mode? 4 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: luna_s
New posts. Hot thread.   Go to first unread post [linux] xbmc 10.1 dies on extracting movie thumbnail information 1 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post is it possible to boot XBMClive SVN without using uxlanuch 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bertybassett
New posts. Hot thread.   Go to first unread post [Live] Loss of network connectivity 3 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JimBobUKII
New posts. Hot thread.   Go to first unread post Installed Live to old IBM laptop - Not seeing attached SATA drive 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nicktids
New posts. Hot thread.   Go to first unread post [Windows] Single Movie Folder Update in XBMC Eden Stable 0 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thamps
New posts. Hot thread.   Go to first unread post [Linux] invalid gui shader - Angstrom Linux 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: aubreybourke
New posts. Hot thread. Bug Go to first unread post [Linux] [Fixed]High bitrate problem with Nvidia ION2 and Frodo RC3 3 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post Installed xbmc on new Hard Drive, copied over the .xbmc/userdata - stopped working? 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: uNiversal
New posts. Hot thread.   Go to first unread post [Linux] Dedicated "update library" script 2 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Milhouse
New posts. Hot thread.   Go to first unread post Keymap.xml & Lircmap.xml issues in SVN 0 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DickesC
New posts. Hot thread.   Go to first unread post Linux-XBMC Noob Question (Please Help) 3 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: isiddiqi
New posts. Hot thread.   Go to first unread post XBMC refuses to run in correct resolution 2 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spozen
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread