Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post HDMI Sound remap on 13.2? (Pages: 1 2 ) 25 548
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post mencoder + xbmc resolutions 0 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dmakfan
New posts. Hot thread.   Go to first unread post Subtitles from Bluray rips 0 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: herg
New posts. Hot thread.   Go to first unread post Sound question 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: topfs2
New posts. Hot thread.   Go to first unread post Missing packages with apt-get 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: markguy
New posts. Hot thread. Sad Go to first unread post Problems with Minimal cd installation 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: the_ripper
New posts. Hot thread.   Go to first unread post Live on usb with ATI card 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Sparkygeezer
New posts. Hot thread.   Go to first unread post [Linux] Skins not loaded 5 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sraue
New posts. Hot thread.   Go to first unread post Overclocking CPU 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: R_N_B
New posts. Hot thread.   Go to first unread post Jaunty + Dharma RC2 = SLOW! 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FreeMan xbmc
New posts. Hot thread.   Go to first unread post Shutdown and Ubuntu 1 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post No Network card on IBM T60 and infrared. 0 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tezray
New posts. Hot thread. Sad Go to first unread post [LIVE] sound skips at start/resume/forwards 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheSwissKnife
New posts. Hot thread.   Go to first unread post XBMC Live no HDMI output 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lucion
New posts. Hot thread.   Go to first unread post XBMC segfaulting on Archlinux 64 bit 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: papul1993
New posts. Hot thread.   Go to first unread post OK Button troubles 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: XELOR
New posts. Hot thread.   Go to first unread post [Windows] Single Movie Folder Update in XBMC Eden Stable 0 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thamps
New posts. Hot thread.   Go to first unread post XBMC reboots when selecting movie and trying to play 2 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tulltull
New posts. Hot thread.   Go to first unread post [Linux] Intel core I3-2100 screen resolution 0 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mr. Floppy
New posts. Hot thread.   Go to first unread post VAAPI Unable to Init Display - error 3 547
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread