Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Best option for HTPC 5 1,335
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Noodle
New posts. Hot thread.   Go to first unread post Dedicated HTPC, any reason not to use Live 5 1,015
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Noodle
New posts. Hot thread.   Go to first unread post [LIVE] A quickie - Where do I find the IP Address of my XBMC REVO? 7 18,821
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tyler Durden
New posts. Hot thread.   Go to first unread post Best way to backup install 9 1,405
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: digzz
New posts. Hot thread.   Go to first unread post XBMC Live or Linux Build ? 5 756
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: melat0nin
New posts. Hot thread.   Go to first unread post Not all resolution available 4 616
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: iceman81
New posts. Hot thread.   Go to first unread post What's the best remote to use with XBMC Live? 0 621
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: digzz
New posts. Hot thread.   Go to first unread post XBMC Live 9.11 can't see USB drive attached to Linkstation? 0 924
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pyl62
New posts. Hot thread.   Go to first unread post [Live] USB hard disk unmounts from time to time 0 324
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: am-ham
New posts. Hot thread.   Go to first unread post SVN Repo Installer....wont 1 747
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: am-ham
New posts. Hot thread.   Go to first unread post XBMC Crashes playing video 5 614
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: George
New posts. Hot thread.   Go to first unread post [Live] Web interface (remote control) died 2 742
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: am-ham
New posts. Hot thread.   Go to first unread post [LINUX] Cannot set suspend, hibernate etc 2 1,106
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: chippyash
New posts. Hot thread. Question Go to first unread post 195.36.03 Beta Mulitchannel Fixed? 0 474
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DanBoy67
New posts. Hot thread.   Go to first unread post [LINUX]XBMC svn: long time to load midi file, not play wav file 0 397
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: longnguyen
New posts. Hot thread.   Go to first unread post what packages are in the Live XBMC installation? 0 367
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: outleradam
New posts. Hot thread.   Go to first unread post [LINUX] Failed to Initialize Audio Device? 12 4,232
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Maletor
New posts. Hot thread.   Go to first unread post [AppleTV] Ubuntu Karmic Crystal HD R27516 thrashing problems. 2 858
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dan1son
New posts. Hot thread.   Go to first unread post No sound in Ubuntu 8.10 w/ latest xbmc 6 1,670
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mox386
New posts. Hot thread.   Go to first unread post problems on ubuntu 9.04 1 308
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vccarvalho
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread