Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author [desc] Replies Views Rating Last Post
New posts. Hot thread. Locked thread.   Go to first unread post [Linux] External subtitles no longer work with UPNP 8 6,220
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: alcoheca
New posts. Hot thread.   Go to first unread post Panasonic TV HDMI and HP IR Receiver conflict? 11 3,455
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: athloni
New posts. Hot thread.   Go to first unread post No sound on default output (analog) after passthrough SPDIF 0 725
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Qedinux
New posts. Hot thread. Sad Go to first unread post Sound Problem, HDMI, 5.1, AT5IONT-I 0 931
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qickquestion
New posts. Hot thread.   Go to first unread post XBMC crashes while changing channel 0 594
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: QkiZ
New posts. Hot thread.   Go to first unread post [Linux] Bluray Playback slow 1 433
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fnc1
New posts. Hot thread.   Go to first unread post Distortions every other second when playing mkv 2 852
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Qlan
New posts. Hot thread.   Go to first unread post Can't add file source for Pictures on Eden Beta 2 3 1,087
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread. Exclamation Go to first unread post [Linux] xbmc crashing on ubuntu 12.4 0 550
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qlum
New posts. Hot thread.   Go to first unread post [linux] cannot add TV Show to library with tvshow.nfo 3 1,751
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qnox
New posts. Hot thread.   Go to first unread post audio delay when displaying subtitles 1 572
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qnox
New posts. Hot thread.   Go to first unread post beta1: cannot restart/shutdown or suspend 5 1,257
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qnox
New posts. Hot thread.   Go to first unread post Camelot Beta-1 install problems [LIVE] 3 933
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post Can anyone explain how to setup a second hard drive on XBMC LIVE or a linux install? 3 521
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pat1975
New posts. Hot thread.   Go to first unread post Any idea how to set the XBMC home environment variable? 3 1,016
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Qroach
New posts. Hot thread.   Go to first unread post Need help with Imon Pad remote 11 2,953
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Qroach
New posts. Hot thread.   Go to first unread post Linux Lucid DVD playback not displaying video 0 555
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Qroach
New posts. Hot thread.   Go to first unread post Has anyone had a working shutdown,suspend or reboot work on Maveric? 12 1,440
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vikjon0
New posts. Hot thread.   Go to first unread post HDMI OUTPUT NOT WORKING ON ZOTAC AD10 6 1,312
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post subtitle not working on xbmcbuntu in a zotac ad10 3 427
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread