Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post Dharma Beta 2 issue 1 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ballistic
New posts. Hot thread.   Go to first unread post Password help!!! 1 523
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: coolblue2000
New posts. Hot thread.   Go to first unread post Problems WIFI XBMC LIVECD 1 535
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AuXBoX
New posts. Hot thread.   Go to first unread post XBMC.System.Exec doesn't return to XBMC 1 662
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nick8888
New posts. Hot thread.   Go to first unread post Can't use/install plugins 1 733
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: phpmyforum
New posts. Hot thread. Exclamation Go to first unread post [LIVE] Newbies and Console - Help 1 578
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: h.udo
New posts. Hot thread. Question Go to first unread post XBMC on Ubuntu with TRIM Support 1 1,102
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Vicious
New posts. Hot thread.   Go to first unread post Crashing when any add-on launched 1 458
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Aenima99x
New posts. Hot thread.   Go to first unread post [LIVE] Music Scrapers 1 509
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thezoggy
New posts. Hot thread.   Go to first unread post Running android apps - can it be done 1 681
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gabbott
New posts. Hot thread.   Go to first unread post Scraping help 1 481
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: diafygi
New posts. Hot thread.   Go to first unread post xbmc crashes after building from svn 1 417
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
New posts. Hot thread.   Go to first unread post 2 quick questions 1 412
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Vicious
New posts. Hot thread.   Go to first unread post Lirc/xbmc unresponsive after idle resolved! 1 710
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: japher
New posts. Hot thread.   Go to first unread post Dharma beta 3, installed latest Linux Nvidia drivers, no sound and 720p max res? 1 804
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mysteriouskk
New posts. Hot thread.   Go to first unread post Simultaneous audio output on ATV/Linux ? 1 482
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jimmer
New posts. Hot thread.   Go to first unread post Thumbnails gone 1 360
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Katagia
New posts. Hot thread.   Go to first unread post Problem mythtv playback 1 403
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dteirney
New posts. Hot thread.   Go to first unread post Enable DTS-HD using 5450 card HDMI? Dharma 3? 1 873
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: EMK0
New posts. Hot thread.   Go to first unread post problem with videoscanner 1 468
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bibi
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread