Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post Linux Mint 12 Gnome 3 Issue Crashing XBMC 0 353
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sp1200
New posts. Hot thread.   Go to first unread post XBMCBuntu -- autostart app and keymap issue 1 867
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: isamu.dragon
New posts. Hot thread.   Go to first unread post No sound ATI 4300 HDMI 3 1,005
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cooperkc
New posts. Hot thread.   Go to first unread post XBMCbuntu -- Confused with configuring remote 1 1,004
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Alpinestar777
New posts. Hot thread.   Go to first unread post XBMCbuntu remote will not wake up the computer (Pages: 1 2 ) 25 10,814
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: anthony.selby
New posts. Hot thread.   Go to first unread post No sound after boneheaded move 5 428
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: snicker
New posts. Hot thread.   Go to first unread post [Linux] Eden constantly crashing on Natty, where to find Dharma 3 339
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: VlatkoB
New posts. Hot thread.   Go to first unread post Simple keyboard.xml question, I hope 8 706
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: farmerdave
New posts. Hot thread. Sad Go to first unread post Trouble getting XBMCbuntu to install 3 1,110
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rubbernuts
New posts. Hot thread.   Go to first unread post [LINUX] XBMC LIve - ATI drivers 1 525
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: D@rki3
New posts. Hot thread.   Go to first unread post No Background images except MAIN MENU 0 439
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jasoncrosier
New posts. Hot thread.   Go to first unread post Hollow sounding audio 0 232
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jim.thornton
New posts. Hot thread.   Go to first unread post MIDI/KAR files crash XBMC 0 416
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: assen
New posts. Hot thread.   Go to first unread post [SOLVED] XBMCbuntu - remote not working in xbmc 1 2,012
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kimx
New posts. Hot thread.   Go to first unread post [Linux] EDEN: no shudown action with nyxboard remote 1 279
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: barrydocks
New posts. Hot thread.   Go to first unread post [Linux] Audio channel missing 3 1,279
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TheUriah
New posts. Hot thread. Bug Go to first unread post [Linux] XBMCbuntu 11.0 crashing when playing back video 5 1,417
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Adler
New posts. Hot thread.   Go to first unread post Enable telnet and SSH 2 2,115
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stekam
New posts. Hot thread.   Go to first unread post Disks did not spindown 1 367
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dilis
New posts. Hot thread.   Go to first unread post MCE Remote + Shuttle question. 0 154
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: JSorrentino
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread