Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post [Linux] Uninstall/reinstall ATI drivers 10 1,188
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: marigo
New posts. Hot thread.   Go to first unread post Revo 3700 XBMCUbuntu No HDMI Sound 14 6,950
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: paddyred9
New posts. Hot thread.   Go to first unread post XBMCuntu minor issues 1 486
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: patseguin
New posts. Hot thread.   Go to first unread post Clean install on XBMC Ubuntu 2 944
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pumkinut
New posts. Hot thread.   Go to first unread post Buffering Problem - Foxconn NTA350 3 1,121
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pfennig
New posts. Hot thread.   Go to first unread post [Linux] no AAC playback 5 1,231
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mightymouse2045
New posts. Hot thread.   Go to first unread post Music Video LAST.FM 0 160
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SkyHead
New posts. Hot thread.   Go to first unread post XBMCBuntu drive mount 7 4,782
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: magdale
New posts. Hot thread.   Go to first unread post [Linux] Upgrade old LIVE dbs 4 320
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: newkie
New posts. Hot thread.   Go to first unread post [Linux] curlftpfs not working with xbmc 0 282
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: explodedk
New posts. Hot thread.   Go to first unread post accessing windows files on dual boot system 4 692
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: distracto
New posts. Hot thread.   Go to first unread post [Linux] Now Playing Alphabetical Order 0 246
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: edepetete
New posts. Hot thread.   Go to first unread post No Network Folder xbmc on my computer on windows 7 3 909
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: htpc guy
New posts. Hot thread.   Go to first unread post can NOT get any audio on Acer Revo R100 running xbmcbuntu 10 1,517
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaMizZa
New posts. Hot thread.   Go to first unread post [Linux] Xbmcbuntu doesn't wanna run on my old pc 2 614
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: XInfamousX
New posts. Hot thread. Question Go to first unread post 3D / Overscan Compensation 2 1,267
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Bochi
New posts. Hot thread.   Go to first unread post [Linux] Volume drops after fast forward 6 793
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts. Hot thread.   Go to first unread post [Linux] Noise when start playing a video over HDMI 2 575
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gordoyuri
New posts. Hot thread.   Go to first unread post [Linux] OpenELEC + XBMC + ATV1 = Headache 0 252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: X-DwArF
New posts. Hot thread.   Go to first unread post [Linux] HELP: XBMCBuntu no sound Asus EB1501P HDMI and font size in setup 6 3,260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: XbmcRookie
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread