Linux and Live support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post xbmc 10.0 Life install problems No common CD-ROM drive was detected 1 913
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pcavaco
New posts. Hot thread.   Go to first unread post xbmc withot rights to modify folders. 1 477
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: j0an
New posts. Hot thread.   Go to first unread post SVN-Installer won't install on Ubuntu 10.04 1 621
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: X3lectric
New posts. Hot thread. Thumbs Up Go to first unread post [LINUX] HOW-TO use a third-party PS3 (PlayStation3) controllers with XBMC for Linux? 1 3,228
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shihan
New posts. Hot thread.   Go to first unread post [PRE 11.0 Git/SVN] Not starting music playback 1 760
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oldnemesis
New posts. Hot thread.   Go to first unread post ubuntu xbmc install problem 1 839
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: The-Boxhead
New posts. Hot thread.   Go to first unread post Playing .ts files... 1 413
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kozz
New posts. Hot thread.   Go to first unread post Irtrans setup with mce remote dharma 1 1,028
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: P.Kosunen
New posts. Hot thread.   Go to first unread post [LINUX]LXBDPLayer as external player 1 1,142
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
New posts. Hot thread. Thumbs Up Go to first unread post XCI 1.988 follow up, some cure on Alsa & ghost Xbmc process 1 650
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: freestyler3000
New posts. Hot thread.   Go to first unread post Problem building ubuntu maverick package from git 1 1,843
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sccplg
New posts. Hot thread.   Go to first unread post [live-usb) got alot to work but not audio - help? 1 299
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sdog21
New posts. Hot thread.   Go to first unread post [xbmc-standalone] Launch gnome-session on screen 2? 1 648
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gurney
New posts. Hot thread.   Go to first unread post Help with surround sound - CM106 1 1,566
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MacMiskenn
New posts. Hot thread.   Go to first unread post Black screen on high-res screen 1 552
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Foaly
New posts. Hot thread.   Go to first unread post [ubuntu] xbmc randomly crashes - when ending video 1 612
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bobo1on1
New posts. Hot thread.   Go to first unread post Asrock Live install PCM sound gone again! - asound.rc? 1 665
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rabrol
New posts. Hot thread.   Go to first unread post XBMC and SIXAXIS bluetooth working ? 1 729
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artik
New posts. Hot thread.   Go to first unread post Atv, linux, crystal hd judder! 1 424
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Andy S2K
New posts. Hot thread. Question Go to first unread post [Live] Incompatible video signal has been received 1 879
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: brulsmurf
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread