Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Mac OS X] Stuttering video with Frodo on a mac mini 2011 (AMD Radeon 6630M) 10 4,498
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: activate
New posts. Hot thread.   Go to first unread post Discovered conflict between Eyetv and XBMC causing crashes 4 786
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FriendlyG
New posts. Hot thread.   Go to first unread post Playback Problem 2 309
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ElmoSuper8
New posts. Hot thread.   Go to first unread post XMBC Crashing Repeatedly on Start 7 1,385
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Mac OS X] Not finding upnp sources 1 439
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Static in sound playing any video rips 4 679
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Rich Gibson
New posts. Hot thread.   Go to first unread post [Mac OS X] Frodo crashes (sometimes) on a particular DVD ISO 0 425
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dalej
New posts. Hot thread.   Go to first unread post Dolby Digital/DTS optical passthrough issue 2 919
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baksheesh77
New posts. Hot thread.   Go to first unread post AFP connection loss to unRAID 4 644
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jus7incase
New posts. Hot thread.   Go to first unread post [MAC OSX] XBMC JSON and Control4 Driver 1 631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Toxic Man
New posts. Hot thread.   Go to first unread post Remote Communication Server Failed To Start 0 734
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Toxic Man
New posts. Hot thread.   Go to first unread post Multiple problems since update 12.1 6 1,306
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Wojtek
New posts. Hot thread. Locked thread.   Go to first unread post video slows down /no audio 1 460
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post XBMC Crashes on launch 13 1,241
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FriendlyG
New posts. Hot thread.   Go to first unread post Sky sports 1 580
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Saner
New posts. Hot thread.   Go to first unread post [Mac OS X] Poster/Fanart refresh a lot slower using NFS and a lot faster using SMB 5 703
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: winestock
New posts. Hot thread.   Go to first unread post Apple TV 1st gen , no audio via component 0 336
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Stemcell
No new posts.   Moved: ATV1 OpenElec Frodo Sound problem HDMI - - -
Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Mac OS X] 12.1 stopping playback with region message 3 557
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Mac OS X] How to set Movie content on folders 4 345
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread