Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post How to tell what version of ATV OS is installed 1 1,112
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Windows Patchstick Issues 1 589
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Xbox user trying to set up new Apple TV 1 634
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: unmesh
New posts. Hot thread.   Go to first unread post Userdata from XBMC 1 773
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: terminalx
New posts. Hot thread.   Go to first unread post ATV Doesnt wake up from Standby 1 1,046
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Movies split into two files show up twice. 1 1,147
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
New posts. Hot thread.   Go to first unread post 6Mbps 720p on Apple TV 1 890
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dafranca
New posts. Hot thread.   Go to first unread post Music playback & film surround-sound 1 671
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TGS68
New posts. Hot thread.   Go to first unread post Apple tv hangs 1 1,350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Newbie question regaring update 1 697
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post XBMC Blank Screen On Launching 1 2,216
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MaestroDD
New posts. Hot thread.   Go to first unread post Xbmc FREEZES when i navigate into a folder (smb share from my imac) 1 800
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: danyg
New posts. Hot thread.   Go to first unread post ATA SVN updates 1 652
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: XBMC4Ever
New posts. Hot thread.   Go to first unread post Worked on 2.3, now doesn't 1 699
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tuckbodi
New posts. Hot thread.   Go to first unread post Copy ATV Movies off the ATV 1 730
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post [Apple TV] How do you get plugins to work ? 1 947
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: genuine143
New posts. Hot thread.   Go to first unread post APE can not play with XBMC for Mac 1 761
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post .avi Playback issues 1 738
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: alexyoustar
New posts. Hot thread.   Go to first unread post [Apple TV] Trying to link home menu to trailers 1 561
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ilia
New posts. Hot thread.   Go to first unread post What is the location of the thumbnail cache on ATV? 1 726
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: live4ever
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread