Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating [asc] Last Post
New posts. Hot thread.   Go to first unread post [mac] Eden beta 3, crashes everytime I connect the TV to the Pulse-Eight CEC Adaptor 3 1,010
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Malard
New posts. Hot thread.   Go to first unread post Problem when using secondary screen. 7 928
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ricimer
New posts. Hot thread.   Go to first unread post XBMC quits with status 11 13 2,017
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bjay
New posts. Hot thread.   Go to first unread post [MAC] Can movie sets be viewed in file mode? 2 749
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Trouble with 17 inch Macbook Pro and crashing 4 920
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Mountain Lion crashes beta 3 4 2,866
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: activate
New posts. Hot thread.   Go to first unread post ATV1 Goes to Log In Prompt When Idle Too Long 0 334
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blipside
New posts. Hot thread.   Go to first unread post ATV1 Slow 1 733
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Hudson_Hawk04
New posts. Hot thread.   Go to first unread post [Mac] guide for synology 2 1,298
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: activate
New posts. Hot thread.   Go to first unread post Movie Set: small issue 2 588
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gatto_mannaro
New posts. Hot thread.   Go to first unread post Interface sounds stop working after watching video with DD 5.1 2 655
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gatto_mannaro
New posts. Hot thread.   Go to first unread post No weather data shows? Help 1 628
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: interceptor121
New posts. Hot thread.   Go to first unread post How to automatically update video library on AppleTV1 2 681
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pacific88
New posts. Hot thread.   Go to first unread post question 5 797
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Chris!
New posts. Hot thread.   Go to first unread post Automatic Library scanning NOT WANTED 1 575
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vtwin0001
New posts. Hot thread.   Go to first unread post After watching a video or a movie...the horror begins 1 443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Audio issues with hdmi audio - none when using dac 0 656
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nmirza
New posts. Hot thread.   Go to first unread post Advice Needed on XMBC with ATV1 2 1,152
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Problems with Rapid Share 1 530
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sams0n
New posts. Hot thread.   Go to first unread post No Sound On Eden 2 759
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cognizen
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread