Mac OS X support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post VDADecoder problems on Mac mini mid 2010 10 1,934
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post VDADecoder won't play Trailers and .h264 .mvk (Pages: 1 2 ) 21 2,507
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: michal
New posts. Hot thread.   Go to first unread post Version 2.2 and Apple TV version 3.0.1 1 765
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MaestroDD
New posts. Hot thread.   Go to first unread post Version of XBMC 3 1,350
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jezz_X
New posts. Hot thread.   Go to first unread post [Mac OS X] Vertical Lines in video playback 4 814
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fudgadeliq
New posts. Hot thread.   Go to first unread post Very Basic Apple TV and XBMC question 4 684
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BiggestSteel
New posts. Hot thread.   Go to first unread post Very loud buzzing sound whenever I try to play a DVD 2 1,079
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: reasunach
New posts. Hot thread.   Go to first unread post [Mac OS X] Very LOUD clipping sound while playing MKV with AC3 Sound. 6 2,364
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: krischef18
New posts. Hot thread.   Go to first unread post Very odd....any ideas? 0 226
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Iceman72
New posts. Hot thread.   Go to first unread post Very slow folder navigation Apple TV 12 2,044
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MacGyver
New posts. Hot thread.   Go to first unread post [Apple TV 1] Very Slow Music Library 2 919
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: marcverkuijl
New posts. Hot thread.   Go to first unread post Very Slow Response to remote 0 597
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mique
New posts. Hot thread.   Go to first unread post Very slow start up on Mac Pro OS 10.6.8 2 1,229
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cevgin
New posts. Hot thread.   Go to first unread post Video "Buffering" stutter every few minutes on 10.9 (Pages: 1 2 3 4 ... 7 ) 99 28,057
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: VonMagnum
New posts. Hot thread.   Go to first unread post Video & Audio Lookup 5 531
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Video 'catching up' on Mac Mini 2011 12 2,107
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dalziel86
New posts. Hot thread.   Go to first unread post Video 1 errors on apple tv 1 1 279
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Mac OS X] Video acceleration issue 4 500
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Video Add On Problems 3 473
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: modcr
New posts. Hot thread.   Go to first unread post [Mac OS X] Video add-on connectivity problem 2 332
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Newby
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread