Mac OS X support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post Video Tearing under Snow Leopard 10 2,067
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: qualar
New posts. Hot thread.   Go to first unread post Video thumbnails not displayed 2 996
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: logan_x50
New posts. Hot thread.   Go to first unread post Video will not play sound 3 1,341
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post Video-Area "hangs" after Standby 1 543
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jayhawk785
New posts. Hot thread.   Go to first unread post Video/sound stutter start movie 5 628
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: idioteque
New posts. Hot thread.   Go to first unread post [Mac OS X] Videos 'Buffering' a few seconds after skipping/scrubbing. Mavericks to blame? 0 329
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: peanutismint
New posts. Hot thread. Question Go to first unread post Videos blocky 6 1,314
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: webman2k
New posts. Hot thread.   Go to first unread post [Mac OS X] Videos not showing up 6 690
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PhantomHelix
New posts. Hot thread.   Go to first unread post videos stutter sometimes/xbmc sluggish 3 670
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tqila
New posts. Hot thread.   Go to first unread post Video_TS Folder - I'm confused 3 685
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Video_TS is not playing on my AppleTV, I assume it's pilot error. 3 1,338
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Suburban_Ennui
New posts. Hot thread.   Go to first unread post VIDEO_TS on ATV?? 1 887
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SecretSquirrel
New posts. Hot thread.   Go to first unread post Vidoe playback issues (non vda related) 1 418
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: idioteque
New posts. Hot thread.   Go to first unread post View cbr/cbz Files? 1 1,124
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post [Mac OS X] View files from XBMC on PC 1 410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: winestock
New posts. Hot thread.   Go to first unread post viewing 4:3 video in widescreen stretch 1 937
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jezz_X
New posts. Hot thread.   Go to first unread post ViMediaManager: Can't find files to reset 2 554
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: capfuturo
New posts. Hot thread.   Go to first unread post ViMediaManager: Organizing Videos 3 602
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wgstarks
New posts. Hot thread.   Go to first unread post Vista to Apple TV 3 1,338
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: docbrown
New posts. Hot thread.   Go to first unread post Visual Quality Help 12 1,698
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrt2
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread