Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post XBMC Library screwed up - don't know how to fix, please help! 4 633
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dvpetta
New posts. Hot thread.   Go to first unread post Not able to look at photos 1 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post ATV remotes not making things happen 2 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zedzed
New posts. Hot thread.   Go to first unread post Fail deleting from SMB share 3 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: inuse
New posts. Hot thread.   Go to first unread post Lost net scrapper ability 1 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mkortstiege
New posts. Hot thread.   Go to first unread post [MAC] Locks up when set to open @ login 2 632
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post 9.04.1 20677 - PLS working Apple movie trailer lite... 0 631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BAG_Ass
New posts. Hot thread.   Go to first unread post [ATV1] TV Shows not adding anymore 1 631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: atari800
New posts. Hot thread.   Go to first unread post [Mac OS] XBMC Hangs Shortly After Launch 3 631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Buadhai
New posts. Hot thread.   Go to first unread post [Mac OS X] Crash when scanning for new movies [XBMC 12.2] 0 631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Junior Mint
New posts. Hot thread.   Go to first unread post Browsing DAAP 0 630
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: peller
New posts. Hot thread.   Go to first unread post Query on how xmbc media center looks for files 1 630
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Saving my entire XBMC Settings 1 630
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
No new posts.   Moved: Windows Media Audio Pro Audio Codec (Microsoft WMVHD Sound)?
- - -
Last Post:
New posts. Hot thread.   Go to first unread post [9.04 BETA] Framerate problem 1 629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread.   Go to first unread post crash music search 1 629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post [AppleTV1] Sound problems since Dharma w/ CrystalHD 2 629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: blakedog
New posts. Hot thread.   Go to first unread post [Mac OS X] Assertion not released in window mode 4 629
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ironicent
New posts. Hot thread.   Go to first unread post (Mac) Help with setting up library 1 628
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sho
New posts. Hot thread.   Go to first unread post Library Mode 3 628
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sho
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread