Mac OS X support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post [ATV] Set as Default and other settings not saving between restarts. 13 3,086
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mentifisto
New posts. Hot thread.   Go to first unread post [ATV] Shutting down / Powering saving suggestions 4 1,139
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: appleflap
New posts. Hot thread.   Go to first unread post [ATV] Solid hangs here and there while accessing SMB media 1 688
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davilla
New posts. Hot thread. Question Go to first unread post [ATV] Sounds variation (bass) 0 798
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: draeron
New posts. Hot thread. Question Go to first unread post [ATV] ssh from directly from within one AppleTV to another AppleTV? 4 1,388
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: efty.edge
New posts. Hot thread.   Go to first unread post [ATV] SSH problems 4 1,331
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Peaf
New posts. Hot thread.   Go to first unread post [ATV] strange error transferring files to atv 0 516
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TeknoJnky
New posts. Hot thread.   Go to first unread post [ATV] Stuttering during playback 5 1,199
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pouldam
New posts. Hot thread.   Go to first unread post [ATV] svn23718 exit status 5 5 1,123
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post [ATV] Thank you, thank you, thank you! 6 1,375
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fluked@live.com
New posts. Hot thread.   Go to first unread post [aTV] Tweaking questions 4 2,064
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Boseman
New posts. Hot thread.   Go to first unread post [aTv] Upgraded to RC1 and lost my USB drives 2 683
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Chipskip
New posts. Hot thread.   Go to first unread post [ATV] Video and Audio not sync (Pages: 1 2 3 ) 41 6,272
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: amet
New posts. Hot thread.   Go to first unread post [aTV] Video jumpy (Pages: 1 2 ) 22 2,919
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fishnchips
New posts. Hot thread.   Go to first unread post [ATV] WARNING: Skin has invalid include: DialogInfo 11 2,650
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: turbinez
New posts. Hot thread.   Go to first unread post [ATV] Web API and thumbnail path offset... 0 517
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RustyKnight
New posts. Hot thread.   Go to first unread post [ATV] What folders do I need when performing backup of my xbmc settings/files? 0 556
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: turbinez
New posts. Hot thread.   Go to first unread post [ATV] whats the best keymap.xml to get the most functions out of aeon auriga? 2 891
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MaestroDD
New posts. Hot thread.   Go to first unread post [ATV] working 720p ripbot264 profile? 1 1,042
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jemster
New posts. Hot thread.   Go to first unread post [atv] Wrong subtitles being played 0 660
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Krieg
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread