Windows support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
Important Threads
New posts. Hot thread. Locked thread. Information Go to first unread post *READ THIS 1st BEFORE POSTING* FAQs, HOW-TO post about a problem in a useful manner 3 57,184
  • 8 Vote(s) - 4.88 out of 5 in Average

Last Post: jjd-uk
New posts. Hot thread. Locked thread. Exclamation Go to first unread post FORUM RULES 0 2,032
  • 3 Vote(s) - 3.67 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread. Locked thread.   Go to first unread post Master Thread for Guides, Tutorials, and Common Problems on Windows 0 3,671
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jjd-uk
Normal Threads
New posts. Hot thread.   Go to first unread post [Windows]  - Turning OFF remote listening in XBMC? 0 295
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TokyoShoe
New posts. Hot thread.   Go to first unread post [Windows]  Crashes...Bluetooth related? 2 990
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: achaw
New posts. Hot thread.   Go to first unread post Meta Data question 1 1,129
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post [Windows]  UPnP | Movie Library Empty Music Working 8 2,442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oliverde8
New posts. Hot thread. Bug Go to first unread post [Windows]  XBMC consistently freezes 3 1,283
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WiSo
New posts. Hot thread. Thumbs Up Go to first unread post !!WORKING!! Netflix+Fullscreen+IR RC+ 4 12,872
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: handbone
New posts. Hot thread.   Go to first unread post "1601" appearing in various fields of the TV Libaray (Pages: 1 2 ) 22 3,238
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
New posts.   Go to first unread post [Windows] "A" button skips - xbox wireless reciever 2 104
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: innuiyasha
New posts. Hot thread. Question Go to first unread post "Add Source" issue in EDEN 2 1,105
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Cirip
New posts. Hot thread.   Go to first unread post "Adjust display refresh rate to match video" cause massive lag 8 4,620
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: torcar
New posts. Hot thread.   Go to first unread post "ALT-TABs" back to Windows after a few seconds... how to solve? 6 1,070
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cakemonster
New posts. Hot thread. Information Go to first unread post "ATI Fix" not working for me 1 1,117
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post "Black" screensaver only "dimming". 1 929
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post "Blip" noise 1 837
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: R3VIL
New posts. Hot thread.   Go to first unread post "By Year" Movie filtering with MediaStream no longer works 2 866
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: paqmaster
New posts. Hot thread.   Go to first unread post [Windows] "Cache Full" and slow buffering for streamed trailers? 7 13,687
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: seb0p
New posts. Hot thread.   Go to first unread post "CApplication::Create() failed" 5 1,799
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pwoco
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread