Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Beta1 crash at start 3 986
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lymwuwu
New posts. Hot thread. Sad Go to first unread post video only playing top left of movie 2 682
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DaveWillis
New posts. Hot thread.   Go to first unread post Using External Hard Drive 6 2,662
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: caramba
New posts. Hot thread.   Go to first unread post need a new video card 2 722
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vydex
New posts. Hot thread.   Go to first unread post Editing or adding views to music library mode 8 1,365
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sho
New posts. Hot thread.   Go to first unread post Medion X10 Remote with XBMC How? 0 1,707
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vickyl
New posts. Hot thread. Question Go to first unread post Beta 1 compiled post? 2 837
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post No Video Playing MKV (720p) Files 2 1,075
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: almostcrimes
New posts. Hot thread.   Go to first unread post Digital Sound 13 2,086
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: fanclub
New posts. Hot thread.   Go to first unread post XBMC's way of handling input 2 873
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Remove FOlder (shares) 3 5,965
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kryspy
New posts. Hot thread.   Go to first unread post Best way to map a NAS connection? 7 1,572
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: snoopy78
New posts. Hot thread.   Go to first unread post Artifacts when playing certain videos 2 603
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post Where's 'Media Info 2'? 1 729
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post "Now playing" 3 932
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post Bug: 1080i MPEG-2 HD files from Tivo are choppy 0 758
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AbMagFab
New posts. Hot thread.   Go to first unread post Bug: AC3/DD from Tivo To Go files not playable (digital) 0 638
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AbMagFab
New posts. Hot thread.   Go to first unread post Video playback & audio/video sync issues. 0 581
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ShabbyDog
New posts. Hot thread.   Go to first unread post beta 1 issues! 6 985
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gamester17
New posts. Hot thread.   Go to first unread post How to get 10' Vista UI and XBMC 1080i FS 3 1,083
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Gamester17
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread