Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post [Windows] Gotham does not install on XP 5 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: joecazzar
New posts. Hot thread.   Go to first unread post [Windows] Cannot get my Movie collection into the library 5 568
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: JodeL
New posts. Hot thread. Video Go to first unread post If only.... 7 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post [Windows] no audio passthrough whith .dts audio files 5 218
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: angulo
New posts.   Go to first unread post TV shows listed in TVDB does not show up in Library 2 96
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steelman1991
New posts.   Go to first unread post Artwork Downloaded - Server and PC Setup 1 116
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts.   Go to first unread post [Windows] XBMC freezes when using cinema ex,MQ5 skin 1 97
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: madjockxbmc
New posts. Hot thread.   Go to first unread post Gotham .edl skipping problems (Pages: 1 2 ) 27 1,030
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sbthomas
New posts. Hot thread.   Go to first unread post 24p and audio sync issues (Pages: 1 2 3 4 ... 39 ) 582 143,620
  • 8 Vote(s) - 4.75 out of 5 in Average

Last Post: Warner306
New posts. Hot thread.   Go to first unread post [Windows] Install Windows 13 748
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Carmanhere
New posts. Hot thread.   Go to first unread post TV shows not listed in library 5 173
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts.   Go to first unread post [iOS] No More Audio (HDMI) 4 133
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread. Locked thread.   Go to first unread post Error -1073741772: share not available 9 7,395
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Martijn
New posts.   Go to first unread post mouse jerky since upgrading to gotham 1 101
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: argh!
New posts.   Go to first unread post XBMC wont open directly to Video. 2 127
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bazzle
New posts. Hot thread.   Go to first unread post Problems getting XMBC to play surround sound 4 215
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post DXVA problems in XBMC 13 Gotham with Radeon HD3xxx HD2xxx (Pages: 1 2 3 4 ... 6 ) 86 8,480
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fritsch
New posts.   Go to first unread post [Windows] Assign picture for a submenu or playlist 2 111
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: madjockxbmc
New posts.   Go to first unread post [Windows 8.1] XBMC 13.1 window distorted on desktop after return from standbye 0 104
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sushbone
New posts.   Go to first unread post MKV AVI 2 115
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread