Windows support

Mark read | Subscribe |
Threads
Thread [desc] / Author Replies Views Rating Last Post
New posts. Hot thread. Question Go to first unread post "Music Videos" available in the Music section of the GUI? 3 981
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jace
New posts. Hot thread.   Go to first unread post "music"display configuration 2 167
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: helta
New posts. Hot thread.   Go to first unread post "Mute" Icon 4 5,648
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
New posts. Hot thread. Question Go to first unread post "My Programs" under XBMC for Windows? 2 1,550
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jeroen
New posts. Hot thread.   Go to first unread post [Windows] "network settings" lost 1 187
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Psepha
New posts. Hot thread. Question Go to first unread post "New" Notification on TV Series 4 1,795
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: block134
New posts. Hot thread.   Go to first unread post [Windows] "No information found for item" on two movies (Frodo RC1) 4 2,978
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jzollo
New posts. Hot thread. Question Go to first unread post "No Scanned Information..." even though files are added 4 891
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wolfbiker
New posts. Hot thread. Sad Go to first unread post [Windows] "Not connected, check network settings" 1 1,333
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post "Now playing" 3 1,013
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: althekiller
New posts. Hot thread.   Go to first unread post "Now Playing" indicator keeps coming up on nightly build from mid-Aug, 2011 0 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MikeLeone
New posts. Hot thread.   Go to first unread post "Now Playing" info overlay keeps popping up 6 1,637
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Six_Shooter
No new posts.   Moved: "One or more items failed to play" and "unable to connect to remote server" - HELP!!!
- - -
Last Post:
New posts. Hot thread.   Go to first unread post "Out of memory" Win 8.1 11 4,056
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Airchtit
New posts. Hot thread.   Go to first unread post "Output stereo to all speakers" only for music 2 821
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Crotia
New posts. Hot thread.   Go to first unread post "Output to all speakers" doesn't work 6 1,009
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post "Path to Add-On" Empty - Creating custom buttons 3 1,358
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: legend1977
New posts. Hot thread.   Go to first unread post "pixelacion en IPTV" 1 498
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ferorbe
New posts. Hot thread.   Go to first unread post "Play Disc" With External Player and Blu-Ray 10 539
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gWatkins
New posts. Hot thread.   Go to first unread post "Play the next song automatically" ? > .mp4 Musikvideos ? 2 764
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spiff
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread