Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Rainbow Go to first unread post [Windows] XBMC RUN ERROR 1 74
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: teeedubb
New posts. Hot thread.   Go to first unread post [Solved] MariaDB on DSM 5.0 EXTREMELY slow 3 215
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jonatan
New posts.   Go to first unread post MCE remote - Colored Keys 0 62
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rgoodwinco
New posts. Hot thread.   Go to first unread post Search keeps popping up? (Pages: 1 2 ) 16 1,236
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AlkaliX
New posts. Hot thread.   Go to first unread post XBOX 360 CONTROL MAPPING SLIDESHOW ZOOM 2 386
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: kiganazil
New posts.   Go to first unread post XBMC StandBy Problems 1 89
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hsdneo
New posts. Hot thread.   Go to first unread post [Windows] XBMC not adding TV series 9 186
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Streamerke
New posts.   Go to first unread post Problems after closing lid 1 68
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts.   Go to first unread post Changing Resolution via Shortcut 1 78
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: simon_rb
New posts.   Go to first unread post [Windows] XBMC Hang - Audio Issues? 3 78
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts. Hot thread.   Go to first unread post [Windows] Choppy/skipping videos (Pages: 1 2 ) 19 457
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts. Hot thread.   Go to first unread post Acer Revo RL70 with Windows 8 7 3,233
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zimbo_ouen
New posts.   Go to first unread post 1080p jerky 1 81
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steveosteve
New posts. Hot thread.   Go to first unread post CDArt and Logos Scrape help 3 406
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MDUKRPI
New posts.   Go to first unread post [BUG] Gotham Beta - No audio when starting some channels 1 89
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Swifty
New posts. Hot thread. Question Go to first unread post [Windows] Random library scanning/adding of bogus shows? 9 602
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nicolasg
New posts. Hot thread.   Go to first unread post Audio only, no video from avi files (Gopro) 12 220
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steelman1991
New posts. Hot thread.   Go to first unread post [Windows] Blu ray VC1 format playback issue (Pages: 1 2 3 ) 37 2,750
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: flitter2009
New posts.   Go to first unread post Item selection jumps to the top of the list after a movie is removed 0 38
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rujo
New posts.   Go to first unread post advancedsettings.xml help 2 115
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DJ...
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread