Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post Problem with Browser_Home keymap 2 328
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NamesTwister
New posts. Hot thread.   Go to first unread post [Windows] Windows 8 Music App as external player? 2 217
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jonny657
New posts. Hot thread.   Go to first unread post Frodo Beta - Playback issues 2 453
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: crystalgipsy
New posts. Hot thread.   Go to first unread post issues on beta with the ati driver 2 340
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: assaf79
New posts. Hot thread.   Go to first unread post Support for Local Movie Trailers 2 378
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: smithgt
New posts. Hot thread.   Go to first unread post Live TV Skip back 2 347
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hoopsdavis
New posts. Hot thread.   Go to first unread post [Windows] Windows 8 Music App as external player? 2 1,096
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Angelscry
New posts. Hot thread.   Go to first unread post How to reload "Playback Devices" listing? 2 218
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ontherocks
New posts. Hot thread.   Go to first unread post [Windows] The 'Install from zip file' option is missing 2 2,066
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cascas
New posts. Hot thread.   Go to first unread post [Windows] xbmc wont run 2 391
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vergel
New posts. Hot thread.   Go to first unread post [Windows] XBMC fails 2 246
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hv111
New posts. Hot thread.   Go to first unread post [Issue] Frodo 12 Beta 3 Video Playback at 2-3 FPS 2 461
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts. Hot thread.   Go to first unread post Frodo artwork naming conventions 2 900
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AnalogKid
New posts. Hot thread.   Go to first unread post track # missing third digit at track 100 & above 2 201
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tcman47
New posts. Hot thread.   Go to first unread post Macbook Pro mid 2010 + bootcamp (windows 8) = hd audio ? 2 1,746
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: miketja
New posts. Hot thread.   Go to first unread post Library not updating 2 313
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dread_i
New posts. Hot thread.   Go to first unread post XBMC Frodo RC1 HD (MKV) Playback Issue 2 3,744
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jjd-uk
New posts. Hot thread.   Go to first unread post Airplay Audio working but Video Does not Frodo RC1 2 769
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Movie thumbnails changed with Frodo update 2 693
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: amak79
New posts. Hot thread.   Go to first unread post Incorrect Rating for MP3 files 2 239
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: skj88
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread