Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread. Question Go to first unread post 1080p 32-bit slow, but 16-bit not!?? 1 859
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: joakimvonanka
New posts. Hot thread.   Go to first unread post [HELP] Source Thumbnail 0 334
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ladiferencia
New posts. Hot thread.   Go to first unread post Win 7 XBMC Dharma RC1 No AC3 when using HDMI Audio [debug log posted at #9] (Pages: 1 2 3 4 ... 6 ) 75 13,631
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Freakish
New posts. Hot thread.   Go to first unread post Scraping problem 1 395
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: KkkkkkTzs
New posts. Hot thread.   Go to first unread post no more pushing I for downloading dvd covers and info? 3 578
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tvwatcher
New posts. Hot thread.   Go to first unread post Folder Structure TvShows (DVD) 10 1,897
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pettergulbra
New posts. Hot thread.   Go to first unread post Video screen capture software for XBMC 3 1,807
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bradvido88
New posts. Hot thread.   Go to first unread post DVDs won't play automatically 3 905
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: TL@TL@
New posts. Hot thread.   Go to first unread post Actions/KeyMap and Remote Question 6 954
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: likelinus
New posts. Hot thread.   Go to first unread post HD Audio and Video Card (Pages: 1 2 ) 16 3,261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: prophetizer
New posts. Hot thread.   Go to first unread post Tv naming problem - Sharpe 3 810
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steelman1991
New posts. Hot thread.   Go to first unread post Wasapi stutter Dharma beta2 in Win7 (Pages: 1 2 ) 29 4,171
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: HeresJohnny
New posts. Hot thread. Sad Go to first unread post [Windows]xbmc freezes 10-20 seconds into a movie and no audio 2 675
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RedAdrenaline
New posts. Hot thread.   Go to first unread post [Desperate] SMB ATV1 user willing to pay for setup help 0 367
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rickdude
New posts. Hot thread.   Go to first unread post Advanced Launcher, ZSNES, Exit back to XBMC 10 8,690
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: phin586
New posts. Hot thread. Question Go to first unread post XBMC Skips a few second forward/backwards.. 0 353
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: LeifStig
New posts. Hot thread.   Go to first unread post XBMC slowing down 2 588
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SSSJDanny
New posts. Hot thread.   Go to first unread post XBMC 10.1 crashes on exit. 6 1,987
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post XBMC problems: external HD decoder 11 1,947
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jonno2343
New posts. Hot thread.   Go to first unread post sounds like loose belt? 0 369
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: falafael
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread