Windows support

Mark read | Subscribe |
Threads
Thread / Author [desc] Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post startup xbmc 1 442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post Bug on interface to scraper 2 663
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Okin
New posts. Hot thread.   Go to first unread post XBMC external USB dvd driver autoplay 0 518
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: OlaDonk
New posts. Hot thread.   Go to first unread post Trailers? Please!!! 0 324
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olancasey
New posts. Hot thread.   Go to first unread post XBMC upnp and ReadyNAS Duo 0 2,481
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oldenbay
New posts. Hot thread.   Go to first unread post XBMC Windows7 - Startup to black screen... nothing else 8 1,711
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oldirtdog
New posts. Hot thread.   Go to first unread post [Windows] Airplay not working from Mac 9 2,018
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: OlDirty
New posts. Hot thread. Locked thread.   Go to first unread post [WINDOWS] Internal Directshow Based Player - USERS support thread (Pages: 1 2 3 4 ... 78 ) 1,158 156,682
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dbone1026
New posts. Hot thread.   Go to first unread post Pre-Dharama Bug reports 0 439
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oldpainless
New posts. Hot thread.   Go to first unread post XBMC.RestartApp (Pages: 1 2 ) 19 3,980
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FishOil
New posts. Hot thread. Question Go to first unread post Why isn't it working for me? Internet Browser while INSIDE XBMC? 4 634
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread.   Go to first unread post How do I make the windows start menu disappear? 5 817
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SlaveUnit
New posts. Hot thread.   Go to first unread post Is it possible to play movies from an external hard drive on a pc running xbmc? 6 1,049
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dondre
New posts.   Go to first unread post MCE Remote with XBMC on Win7 6 144
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davelr
New posts. Hot thread.   Go to first unread post UNABLE TO CREATE GUI error - using amd e350 4 641
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: stupid-boy
New posts. Hot thread.   Go to first unread post [Windows] I....am going to snap. 5 862
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oldwoodnut
New posts. Hot thread.   Go to first unread post Using ATI Wonder Elite TV Card 1 559
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post Getting wrong type of thumbs in context to view 0 267
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olinn
New posts. Hot thread.   Go to first unread post [Windows] XBMC audio playback crashes on mp3 play after 3 sec 5 991
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: olinn
New posts. Hot thread.   Go to first unread post pb with Playing an url 4 791
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WiSo
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread