Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Video card overheats under certain circumstances 0 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: figpucker
New posts. Hot thread. Question Go to first unread post HD MOVIES option missing in MENU 2 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fpj6
New posts. Hot thread.   Go to first unread post Vertical tearing in XBMC PVR branch 10.1 0 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sparafucile17
New posts. Hot thread.   Go to first unread post Smart Playlist Plot Contains Search 2 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gilgatex
New posts. Hot thread. Question Go to first unread post Could this be an NFO problem? 0 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: spritemv
New posts. Hot thread.   Go to first unread post [Windows] Win 7 - RDP from 2nd account, also run SABNZBD + Sickbeard as services 0 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: madmal
New posts. Hot thread.   Go to first unread post Noob question 3 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [WINDOWS] USB Remotes stop working. Video/Xbmc still running 2 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: anthonykappa
New posts. Hot thread. Star Go to first unread post How to browse music library without turning on my tv? 5 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Josruu
New posts. Hot thread.   Go to first unread post mkv playback problem msi e350ia-e45 1 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dreamlover8000
New posts. Hot thread.   Go to first unread post Windows 8 fast boot is fast... sometimes :( 0 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MichaelJDK
New posts. Hot thread.   Go to first unread post Frodo RC1: Are there changes in the keymap? 2 520
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: sascho
New posts. Hot thread.   Go to first unread post xbmc stops responding on exit 1 519
  • 1 Vote(s) - 1 out of 5 in Average

Last Post: frumpy_uk
New posts. Hot thread.   Go to first unread post Slight stutter after resume from standby 0 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dpassent
New posts. Hot thread.   Go to first unread post Slideshow Problem 1 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jwhitt12
New posts. Hot thread.   Go to first unread post DSPlayer - something's wrong 3 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hsinchu308
New posts. Hot thread.   Go to first unread post Movie playback resume from home menu? 2 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ocmdiaz714
New posts. Hot thread.   Go to first unread post Remote Share Issue 2 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: carcraze
New posts. Hot thread.   Go to first unread post XBMC Crashes during library update 0 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thebusiness
New posts. Hot thread.   Go to first unread post Xbmc Cant Play videos 1 519
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: clipper99
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread