Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies [asc] Views Rating Last Post
New posts. Hot thread.   Go to first unread post What remote? 2 462
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: patseguin
New posts. Hot thread.   Go to first unread post Eden - not grouping movies 2 592
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: neo_x
New posts. Hot thread.   Go to first unread post [Windows] WASAPI with Musical Fidelity V-Link 2 1,263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Fracino
New posts. Hot thread.   Go to first unread post Eden freezes 10 sec after startup 2 777
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eMTea
New posts. Hot thread.   Go to first unread post Sort by date? 2 494
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post Mouse humming/cracking noise 2 694
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: da-anda
New posts. Hot thread.   Go to first unread post xbmc eden beta 2 support digital audio? 2 670
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post 360 Wireless Controller Not Working with HDD 2 518
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DDDamian
New posts. Hot thread.   Go to first unread post [WINDOWS] USB Remotes stop working. Video/Xbmc still running 2 554
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: anthonykappa
New posts. Hot thread.   Go to first unread post CApplication.Create(Failed) 2 1,490
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tdhz77
New posts. Hot thread.   Go to first unread post Stucked in Windowed Mode 2 649
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ZeneX
New posts. Hot thread.   Go to first unread post xbmc display problem on HDTV 2 821
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Beagslife
New posts. Hot thread.   Go to first unread post Suspend or Hibernate 2 2,838
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: crawfish
New posts. Hot thread.   Go to first unread post Scrape wrong movies title of iso files 2 1,060
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: yd82
New posts. Hot thread.   Go to first unread post [WINDOWS] No audio in XBMC, Audio is fine in external program 2 602
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Terron
New posts. Hot thread.   Go to first unread post Network speed when updating library from external pc 2 400
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: inzane
New posts. Hot thread.   Go to first unread post My XBMC won't play any files 2 663
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PogMoThoin
New posts. Hot thread.   Go to first unread post Added Movies not showing up under 'Movies' 2 1,488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: robbieh
New posts. Hot thread.   Go to first unread post XBMC adding random movies that don't exist in my computer 2 855
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Vivaldi789
New posts. Hot thread.   Go to first unread post Install updates and shutdown 2 442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: hobartgeorge
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread