Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Sandy Bridge i5 and XBMC 2 1,666
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: quotaholic
New posts. Hot thread.   Go to first unread post XBMC won´t pick up files 1 840
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: quotaholic
New posts. Hot thread.   Go to first unread post New User Questions 0 324
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Servicetech
New posts. Hot thread.   Go to first unread post Playback Failed 3 669
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: code111
New posts. Hot thread.   Go to first unread post Some videos scaled down in left corner. 4 1,071
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ravepants
New posts. Hot thread.   Go to first unread post MKV & MP4 files shrinking into top left corner [debug log posted] 2 750
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ravepants
New posts. Hot thread.   Go to first unread post Pixelation And Tearing During Video Playback. 8 2,140
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: getafix
New posts. Hot thread.   Go to first unread post Samsung S16 and XBMC (uPnP) 6 972
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vxl18
New posts. Hot thread.   Go to first unread post Problems displaying xbmc after wake 0 329
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Scottland
New posts. Hot thread.   Go to first unread post Keyboard/Remote stops working after 5 mins (Pages: 1 2 ) 23 2,176
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thecgmguy
New posts. Hot thread.   Go to first unread post Automtically add Movies to Library that are not found in MovieDB 2 902
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: darkscout
New posts. Hot thread.   Go to first unread post Settings and library in portable 4 504
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: eNdEmiOn
New posts. Hot thread.   Go to first unread post Remote help 7 761
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post External DVD wont play: "please insert disc" 5 1,560
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SwissElite
New posts. Hot thread.   Go to first unread post [WINDOWS] Trying to get emulator to launch from XBMC for Windows? 4 1,252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Angelscry
New posts. Hot thread.   Go to first unread post keyboard.xml: Define button to open VIRTUAL KEYBOARD 0 744
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SwissElite
New posts. Hot thread.   Go to first unread post playercorefactory.xml audiocodec rule. 6 1,199
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: luckyaua
New posts. Hot thread.   Go to first unread post Blocky/pixalated Fastforward 0 356
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Toastedone
New posts. Hot thread.   Go to first unread post [Windows7] Remote Problems 4 477
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bigjake52
New posts. Hot thread. Sad Go to first unread post DVD Player Crash when switching Audio Streams 1 339
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MDKv4
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread