Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Latest DS Player vs Dharma (Pages: 1 2 ) 19 3,557
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SALAMINOMACHOS
New posts. Hot thread. Question Go to first unread post Choppy playback using 32-bit colour... 0 383
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: joakimvonanka
New posts. Hot thread.   Go to first unread post Random Shows not showing up 3 509
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Clutchless
New posts. Hot thread.   Go to first unread post Stop XBMC Library Movie Sets from Endless Loop 2 1,129
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: scutzi128
New posts. Hot thread.   Go to first unread post Manually adding movies to XBMC Library 1 849
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: steelman1991
New posts. Hot thread.   Go to first unread post XBMC - Ember Media Manager - Combining nfo? 3 1,410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: peeko
New posts. Hot thread.   Go to first unread post Some of my music is not showing up... 1 415
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ladiferencia
New posts. Hot thread.   Go to first unread post DXVA and ATI 5450 MXM? 0 785
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kartman_canada
New posts. Hot thread.   Go to first unread post Windows box going across the top of the screen 3 491
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fishypops
New posts. Hot thread.   Go to first unread post Playback issue. Takes a very long time to load some movies. 5 1,088
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Can't Change Default Scraper 3 1,866
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zsoard
New posts. Hot thread.   Go to first unread post How to get the RUN box back when using XBMC as shell. 4 474
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: phin586
New posts. Hot thread.   Go to first unread post Complete n00b! Please help! 3 525
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ginnifer
New posts. Hot thread. Question Go to first unread post Need help with my xbmc please... 1 364
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Justcop
New posts. Hot thread.   Go to first unread post XBMC 10.0 web server not working for Windows 3 1,443
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Songoku
New posts. Hot thread.   Go to first unread post Interlaced Handling 0 672
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jdawg0528
New posts. Hot thread.   Go to first unread post How can I prevent XBMC from automatically combining multiple parts of a movie to one? 3 643
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tiben20
New posts. Hot thread.   Go to first unread post How do I get the latest SVN for mythbox for mythtv 0.24 0 410
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vskatusa
New posts. Hot thread.   Go to first unread post Full screen issues when my AV Amp is turned off and back on 1 442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Timknight21
New posts. Hot thread.   Go to first unread post How do you stop your XBOX360 from turning on when you hit the Green Button? 3 694
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: panaman
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread