Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Did win7 SP1 change anything? 2 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: DK10
New posts. Hot thread.   Go to first unread post XBMC Crash when using Library - Movies 4 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: KeTonic
New posts. Hot thread.   Go to first unread post Folders only... 3 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: rjnr
New posts. Hot thread.   Go to first unread post XBMC remote - waking from sleep (windows and iphone) 0 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: greysquirrel
New posts. Hot thread.   Go to first unread post problem with MKV and AVCHD (stored on nas) 1 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: evoxx
New posts. Hot thread.   Go to first unread post [Windows XP] Eden 11 Beta 3 working well 0 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cliverlong
New posts. Hot thread.   Go to first unread post Black bars in playback but not in menu? 4 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gregh77
New posts. Hot thread.   Go to first unread post Move XBMC from data drive to SSD 3 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Davidja
New posts. Hot thread.   Go to first unread post stupid question 8 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: boredombulker
New posts. Hot thread.   Go to first unread post [Windows] Frodo 12.2 freezes up on Windows 8 Professional 1 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: iblong
New posts. Hot thread.   Go to first unread post [Solved] CAESinkDirectSound::CheckPlayStatus: Failed to play the DirectSound buffer? 5 513
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FernetMenta
New posts. Hot thread.   Go to first unread post Delete files on Samba Share 1 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Berz
New posts. Hot thread.   Go to first unread post Need help with keyboard mapping 0 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dolgan
New posts. Hot thread.   Go to first unread post Generic Remote 0 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Spinoza
No new posts. Rainbow Moved: High CPU usage with nVidia Chipset
- - -
Last Post:
New posts. Hot thread.   Go to first unread post HELP: Strange error with my X10! 0 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: FattyMcDirty
New posts. Hot thread.   Go to first unread post Harmony remote issue when moving to new machine with XBMC 3 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post Hi I'm new with question 4 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: elitegamer360
New posts. Hot thread.   Go to first unread post [Windows] Library not shared 2 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kiloup
New posts. Hot thread. Question Go to first unread post PAL DVD still menus annoying switch between 50 and 60Hz refresh rate 1 512
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Voyager
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread