Kodi General Discussion

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
No new posts.   Moved: Soundtype Logo displays not the first language? - - -
Last Post: kilyman
No new posts.   Moved: NzbDrone...an Alternative to Sickbeard - - -
Last Post: t2ffn
New posts. Hot thread.   Go to first unread post [Feature Request] What do you guys think about an app store? 7 793
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
No new posts.   Moved: Is there any way to change the hotkey for Alt-F4 - - -
Last Post: Dr Gonzo
New posts. Hot thread.   Go to first unread post XBMC Frodo RC2 HD-Audio does not work... ?! 5 964
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Postprocessing 2 635
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: andrea_gi
New posts. Hot thread.   Go to first unread post Frodo RC3 released 3 944
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RavRob
No new posts. Bug Moved: [RPi] - crash - alignment exception - - -
Last Post: rikardo1979
No new posts.   Moved: TSN and CFL football - - -
Last Post: thethirdnut
No new posts.   Moved: adding "shutdown" to favorites - - -
Last Post: anarchoi
New posts. Hot thread.   Go to first unread post [HOWTO] Linux and Windows export movie database to spreadsheet. 0 1,016
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shadow
No new posts.   Moved: One movie multiple sets - - -
Last Post: BlackRaven
New posts. Hot thread.   Go to first unread post first install.which one? 10 1,549
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Six_Shooter
No new posts.   Moved: Playing 3D files with ATV2 - - -
Last Post: fillame
No new posts.   Moved: atv1 1080 with SD files... or stay at 720... - - -
Last Post: tehguitarist
New posts. Hot thread.   Go to first unread post Upgrade from Dharma to Frodo.. worth it? 9 2,940
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mwkurt
No new posts.   Moved: ID41 HDMI AUDIO HELP - - -
Last Post: kbriggs346
No new posts. Question Moved: N00B question about hardware configurations and the library - - -
Last Post: Kib
No new posts.   Moved: Am I missing somthing? - - -
Last Post: loky171
No new posts.   Moved: How do I get PPStream working on my UK-based XBMC Box? - - -
Last Post: QuietLeni
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread