XBMC Community Forum
[RELEASE] XeeBo - Dharma - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: XeeBo (/forumdisplay.php?fid=140)
+---- Thread: [RELEASE] XeeBo - Dharma (/showthread.php?tid=100334)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27


- zepfan - 2011-04-28 21:23

igotdvds Wrote:And let the games begin.....................................

Seriously. I mean I know everyone likes different things, but these requests come as soon as people post the very first public version of their skin.


- opeters - 2011-04-28 21:29

Like It Smile
Very smooth and clean.

Somehow I miss my fanart & extrathumbs, a view that uses this would be a blizz.


- dormamu - 2011-04-28 21:31

What is the minimum xbmc version required for the skin? Nightly?


- zepfan - 2011-04-28 22:10

dormamu Wrote:What is the minimum xbmc version required for the skin? Nightly?

I've got 10.1 (March 9) from the linux repos. Works fine for me


- Stranger - 2011-04-28 22:18

I'm confused. Is this a side 'side' project? (considering the 360/metro inspired skin you appeared to be working on) Is it a favour for someone or due to popular demand? Why didn't you recreate the current boxee? (boxee alpha was a disaster)


- D0nR0s4 - 2011-04-28 22:28

Baswazz Wrote:Found one bug.
When click left the menu appear.
Then go down to Add-ons, i see some pixel that doesn't belong there.

I guess thats due to the background having a brighter pixel at that spot


- garyi - 2011-04-28 22:37

Well it all works pretty well and I like the sounds.

Sadly I dislike the main page with a passion. It does not improve the user experience, neither is it easy or easier to use than say alaska or ellipsis.

Its probably symptomatic of why I never got on with boxee TBH. Any skin that requires the user to guess where anything is, is on the back foot in my house as I have a wife and two kids that use it as well.

But as said nothing is technically wrong it works well and its quite quick which is nice.


- espengaasemyr - 2011-04-28 22:38

love this skinSmile


- thesuffering - 2011-04-28 23:07

very smooth, unfortunately i really dislike boxees ui so i doubt this will get much use by me. look forward to what you come out with in the future


- Jezz_X - 2011-04-28 23:26

Nice work hitcher few things I noticed though
* None of the views wrap top to bottom or bottom to top. Intentional?
* No mouse pointer at all even though it should work pretty good
* The Recommended items are blank am I missing a script or its just not workin gyet ?


- sialivi - 2011-04-28 23:52

This is very odd.

1) I switched the skin to XeeBo and noticed that 2 thumbnails were missing on the homescreen.
2) I restarted XBMC, and now nearly all thumbnails were missing on the homescreen, including those that were working before I restarted.
3) I switched to Confluence and saw no thumbnail problems.
4) I switched to Alaska Revisited and saw no thumbnail problems.
5) Switched back to XeeBo, the same 2 thumbnails that were missing in step 1 was again missing.
6) Restarted XBMC and now nearly all thumbnails were again missing like in step 2

The logfile is filled with entries like this:
23:43:23 T:5408 M:2356768768 ERROR: Texture manager unable to load file: special://profile/Thumbnails/Video/6/auto-6526cd1e.tbn

Does anyone know if there's a thumbnail bug in the latest nightly build or is this a problem with the skin?


- Jezz_X - 2011-04-28 23:59

sialivi without looking at the code Its probably because it needs a git version of xbmc and your running dharma


- mcborzu - 2011-04-29 00:01

Jezz_X Wrote:* The Recommended items are blank am I missing a script or its just not workin gyet ?

My guess is Random script, that section looks/works fine for me...


- dgsgc - 2011-04-29 00:09

I dont have any scripts and my recomended has started filling in once i restarted xbmc.

Noticed a bug with the RSS feed, when you open the left hand menu it scrolls over the logo and there appears to be a few pixels on the right hand side where it starts. My screen does have some funky overscan issues which i have to correct with XBMC so not sure if thats the prob though.

And the close option doesnt seem to work.


- Jezz_X - 2011-04-29 00:15

dgsgc Wrote:I dont have any scripts and my recomended has started filling in once i restarted xbmc......
Your right the script call is probably in startup.xml worked if the skin is loaded after a reboot